Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with God Hand
#1
Hello, this is my first time on this forum, and I could use some help with the PCSX2. I have the latest version of the emulator, did the config and it seems to work properly.
However when I'm playing God Hand it lags like it's in slow motion and the sounds do too, there's no problem in the menu, only in game and at cutscenes. I managed to get a little bit more fps cause when I started the game first time it lagged even more, I also tried ZeroGS Kosmos but it made it only laggier.

Specs:
Windows 7 Ultimate 64-bit
Processor: Intel® Celeron® E1500 2.20 GHz 2 Cores
RAM: 3072MB
Graphics Card: ASUS EAH5450 Silent 512M DDR2
DirectX 11

Config:
http://imgur.com/KSZxK,44ZAd,E334e,dMHYi...Bv,KayQV#0

Please post solutions if you know any.
Reply

Sponsored links

#2
I don't think your PC is powerful enough. If speedhacks doesn't help then maybe some PC upgrade ?
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#3
I know that, but isn't there a way to get some more fps out of it? If it had a bit more it would be perfect to me.
Reply
#4
mobile GPU? try my settings, no promises though
Reply
#5
I did as you said and when I start PCSX2 it says "The configured GS plugin file was not found C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-ssse3-r5350.dll
Reply
#6
it seems u are missing a dll file. try reinstalling pcsx2

these choices don't matter that much. what matters is how u configure the graphics plug in. u should select directx 10 or 11 hardware mode and tick native resolution. also turn on speedhacks and set ee cycle rate to 2. that should give u speed
Reply
#7
I got it working, I selected gsdx32-ssse3-r5350.dll but it didn't change much, maybe 5 FPS I'm going to try the speedhacks now.

They don't seem to work.
Reply
#8
i am sorry Sad

better use a more powerful pc
Reply
#9
I still can play it, but thanks anyway guys.
Reply
#10
that's better than nothing Smile
Reply




Users browsing this thread: 1 Guest(s)