Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with Mortal Kombat Armageddon and Star Wars The Force Unleashed HUD Issue
#1
Question 
Hey guys, first of all to say AMAZING work on PS2 Emulator, i really appreciate your guys work.

I have a little but annoying problem on Mortal Kombat Armageddon and Star Wars The Force Unleashed HUD/Graphical Bug.

The thing is, there is some sort of texture flickering in the HUD menu so sometimes in Mortal Kombat i see Dotted Blue Texture bar and sometimes normal, same goes for enemies HUD.

Like in these 2 Pictures:

[Image: b88dc6.png]

And

[Image: da0zl.png]

NOTE: In the first picture the blue bar is same as in the second one, meaning it's full, but this flicker may cause it to look like it's low.

NOTE 2: The Mortal Kombat bug is only caused in Konquest mode while in Arcade or Versus it's normal.

One more thing about Mortal Kombat is that i only once encountered a Sound Glitch where the character repeats the same sound over and over until the cutscene is skipped (Again in Konquest Mode).


Now, same goes for Star Wars where somehow objects pass through my HUD making the HUD Black/Dark Gray or Transparent depending where the camera is, this also applies for enemies HUD.

Also the subtitles for Star Wars are also not shown.

And when the first battle with the Rogue Jedi (Boss Battle) showed me to press (O) button, when i press it there were supposed to be shown other button like (X) or ([ ]) or (/\), i noticed that these buttons were supposed to be shown and subtitles too when i wathced this video:

http://www.youtube.com/watch?v=sHFxLmPI-u0

The button thingy starts at 4:00, while subtitles at start.

The PCSX version i use is 1.1.0 with always the latest SVN Builds.

Here are my Plugins screenshot:

Whole List:
[Image: 2zthft2.png]

GSDX_10:
[Image: 2e33i1x.png]

SPU2-X:
[Image: mrrehx.png]

My PC Specifications:

CPU: Intel i5 2500K @ 3.3 GHz (Stock Speed)
GPU: AMD Radeon HD 6850 Gigabyte Overclocked (Factor Overclocked Speed)



Well that's all there is to it, please help if you know how.

Once again AMAZING work with PCSX2 guys.

Thanks.
Reply

Sponsored links

#2
Enable hw hacks in video plugin settings.
Configure-tick half pixel offset & wild arms offset !
Reply
#3
You how powerfull PC so why dont you play normal PC version of STFU? It is way better than PS2 version. Wink
Reply
#4
(06-02-2013, 11:02 AM)Szrama Wrote: You how powerfull PC so why dont you play normal PC version of STFU? It is way better than PS2 version. Wink

if he owns a version, why wuold he buy it twice ?
not everyone is as rich as you are...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-02-2013, 11:04 AM)jesalvein Wrote: if he owns a version, why wuold he buy it twice ?
not everyone is as rich as you are...

Sorry, I havent thought about it.
Reply
#6
Ok, thanks guys will test now with what Preet told me.
Gonna post soon.

Nope still the same problem.
Reply
#7
what about software mode ? (F9)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(06-02-2013, 06:16 PM)jesalvein Wrote: what about software mode ? (F9)

Same on both games.
Reply
#9
could be a good idea to make a proper bug report, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(06-02-2013, 06:39 PM)jesalvein Wrote: could be a good idea to make a proper bug report, then.

How ?
Reply




Users browsing this thread: 1 Guest(s)