Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with optimal settings for KH2 Final Mix?
#1
I installed the 60 fps patch and I get 60 fps most of the time except for some annoying slowdowns and Id like to know if theres a way to get rid of it.

My Specs :

Intel Core i5 4440 3.1 GHz
Nvidia GeForce GTX 970 4 GB
8 GB RAM DDR3


Slowdown moslty occurs where theres light effects (Like the save point light or when you kill an enemy and light blows off)

I have no speedhacks enabled, custom resolution of 800x600, widescreen patch and as I said havent touched the speedhacks.
Reply

Sponsored links

#2
slowdowns are usually due to limited hardware resources, please check your EE and GS values and your CPU usage using task manager.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(07-23-2015, 12:10 PM)ssakash Wrote: slowdowns are usually due to limited hardware resources, please check your EE and GS values and your CPU usage using task manager.

Where do I check those?

EDIT:

EmotionEngine is on Recompiler
IOP in Recompiler too
Round mode Chop Zero
Clamping mode Normal

GS

Disable Framelimiting Checked
Base Framerate: 100
Slow Mo Adjust 50
Turbo Adjust 200

Frame Skipping Disabled.
Reply
#4
you can find EE and GS values at the title bar of the game window, you should obviously know about the task manager. by the way, you could try enabling MTVU hack and other recommended hacks in the speedhacks tab.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
My CPU hovers from 44% to 55% of usage only :/ and I still see slowdowns, posted my values above though,.

Kinda messed up I get those annoying slowdowns in a 900 dollar build
Reply
#6
I mean the EE and GS values on the title bar of the window where you play the game not the one on the emulation settings. by the way, did you enable the recommended speedhacks I had mentioned in my previous post ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
(07-23-2015, 12:27 PM)ssakash Wrote: I mean the EE and GS values on the title bar of the window where you play the game not the one on the emulation settings. by the way, did you enable the recommended speedhacks I had mentioned in my previous post ?

GSDX D3D11 HW l 512x448 l Auto l Interlaced l Limiter: None l Fps 59-60 l EE 62% GS: 97-100% UI 1-4% State 0

And Yes I have the recommended hacks enabled (MTUv and another one)

Some of them are pretty unstable tho,
Reply
#8
either your CPU or GPu is struggling, so it' not surprising.
if you disable the 60 fps patch, you'll probably get better results
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
What are your GSDX settings? Are you running in Native x6 or something?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(07-23-2015, 12:37 PM)jesalvein Wrote: either your CPU or GPu is struggling, so it' not surprising.
if you disable the 60 fps patch, you'll probably get better results

I doubt it, posted my specs above I have decent GPU and CPU :/ GTA V runs at solid 60 fps 1080p...

(07-23-2015, 12:39 PM)refraction Wrote: What are your GSDX settings? Are you running in Native x6 or something?

Posted above, and running on custom 800x600 res
Reply




Users browsing this thread: 1 Guest(s)