Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with out of memory
#1
I know you guys probably get this a lot, but I have tried my very best to fix this situation.
Im completely new to pcsx and whenever I try and play baldur's gate dark alliance I,
I cant even get passed the intros. The game is extremely laggy for me. The framerate drops to about 20 fps and the audio becomes very slow, and black patchy squares flash on and off in the game.

My computer rig:
Intel® Core i7 3.60ghz
16gm ram
Nvidia GTX 780 graphics


One thing ive noticed on videos ive been looking for help is that when they check their plugins, theres always a number by their gs. For example in this case GSdx 5334(blahblah) as you can see in the photo

[Image: deb75a44ef.jpg]

And these are now my plugin settings.

[Image: 0a93168cbc.png]
As you can see the GSdx are all 0. I have no idea why. If you guys think its necessary for me to show the PAD and SPU2 settings please let me know as I can attach another photo.

These are also my settings for the configuration of the GS

[Image: 1dd0cd7d97.png]

I've tried to state my problem as clearly as I can, and I hope this helps for the people trying to help me which I greatly appreciate.

Thank you
ps: sorry for the long post lolz.
Reply

Sponsored links

#2
Don't worry about it showing GSDX 0, that was a glitch on our end in the release.

That looks fine, but to get the most out of your system when you use software mode, you will need to set the Extra Rendering Threads at the bottom to 3, this is optimal for your computer.

You could also get the latest development (git) build from the main download section which lets you play Baldurs Gate in hardware mode Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(07-27-2015, 02:56 PM)refraction Wrote: Don't worry about it showing GSDX 0, that was a glitch on our end in the release.

That looks fine, but to get the most out of your system when you use software mode, you will need to set the Extra Rendering Threads at the bottom to 3, this is optimal for your computer.

You could also get the latest development (git) build from the main download section which lets you play Baldurs Gate in hardware mode Smile

You sir, are an absolute legend.

The extra rendering threads set to 3 didnt really help but the latest pcsx thingo whatever worked perfectly.

Thank you a lot

also sorry for my lack of knowledge on this kind of stuff.
Reply
#4
just another quick question, any general recommendations on what settings could help me get more consistent fps? it hick ups quite a lot
Reply
#5
It's very difficult with this game, it's a very clever (and heavy) engine. Just keep native resolution on and hopefully you'll be fine!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Possibly mtvu and/or ee cyclerate hack are interesting options
Reply




Users browsing this thread: 1 Guest(s)