Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with settings.
#1
Hi Im wondering if anyone can help me out. I have an FX-8350 with a superclocked R9-270x and 8GB ram. Ive seen videos of people with the same processor getting smooth framerates, yet literally every game I try to play I get like 10-15 fps, even in menus. Even the sound is laggy. Can anyone tell me proper configs for my setup?
Reply

Sponsored links

#2
Game?
Settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(10-16-2015, 02:12 AM)Nobbs66 Wrote: Game?
Settings?

Literally every game I try to play. Currently trying to play Shadow of the Colossus. I dont know much about emulation, so I can post screenshots of whatever settings you'd need to know lol.
Reply
#4
SotC ONLY, use VU-stealing at max, that hack was designed around that game
Reply
#5
(10-16-2015, 02:31 AM)Saiki Wrote: SotC ONLY, use VU-stealing at max, that hack was designed around that game

Now it says im getting 70fps, but the sound is still lagging and it looks like its 20fps lol.
Reply
#6
Well, screenshots of ALL of your settings would help.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(10-16-2015, 02:31 AM)Saiki Wrote: SotC ONLY, use VU-stealing at max, that hack was designed around that game

Right, but he should only need it at 1 or maybe 2.

(10-16-2015, 02:38 AM)TehPartyPants Wrote: Now it says im getting 70fps, but the sound is still lagging and it looks like its 20fps lol.

Try a lower VU setting, and it'll run around 20-30 fps no matter what. That's what it did on the ps2.
Reply
#8
(10-16-2015, 03:54 AM)dogen Wrote: Right, but he should only need it at 1 or maybe 2.


Try a lower VU setting, and it'll run around 20-30 fps no matter what. That's what it did on the ps2.

That's still internal framerate dogen
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
(10-16-2015, 02:52 AM)Nobbs66 Wrote: Well, screenshots of ALL of your settings would help.

Here you go. Biggrin


Attached Files Thumbnail(s)
                           
Reply
#10
Please remove the tick from the disable framelimiter tickbox to fix the 70fps. Have you tried decreasing vu cycle hack as already suggested?
Reply




Users browsing this thread: 1 Guest(s)