Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need some help with a Jak and Daxter 1 problem :)
#1
Hey guys!

Im currently playing Jak and Daxter on the latest version of PCSX2 and im getting a stable 60fps with no noticeable graphic issues(except for the missing eyes and a black bar that covers the bottom of the screen during cutscenes where it would normally show dialogue) When i go to the pause screen i cannot see any of my options for O which is where you would normally change the games settings. If i start the game i cannot see the options for the languages, althought thankfully i can pick english just by pressing X. I also cannot see options for things like the portals. I hope to fix this because i cannot save within the game alone or see these certain things. Thanks for the help! I tried my best to explain it, and im at least glad the game runs smoothly.
Reply

Sponsored links

#2
Press F9?
[Insert Witty Sig Here.]
Reply
#3
The eye problem could be fixed by software mode and shadows by skipdraw hack.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
Pressing F9 added that weird shadow glitch, dropped the resolution, and my fps. Im not so worried about the eye glitch. Its just the options thing thats bugging me the most.


This is how my game looks with my settings..

   


When I pause I can go through all of the options except for O


   



Anything that involves me selecting something doesnt show up. Its a bit strange and i hope to figure it out!


Attached Files Thumbnail(s)
   
Reply
#5
can you post all of your setting? Also, are you playing from a disk or ISO?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
With these settings I am getting optimal game play. I ripped a copy of my disk, so that shouldn't be an issue.


Attached Files Thumbnail(s)
                           
Reply
#7
set your clamping and rounding modes to the defaults on both the EE and VU tabs
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
^that should work...in particular the EE/FPU advanced recompiler should be on chop/zero. if you are using a save state, u may need to reboot with the correct setting...
Reply
#9
FIXED! Thank you so much for the help Smile
Reply




Users browsing this thread: 1 Guest(s)