Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need support (Memory Card Detect & PCSX2 Freeze & BIOS)
#1
Hey there! I'm RobinlvGamer and I am a proud gamer. I also have my own Youtube profile to prove that.


Anyway, let's go to the subject!


My PCSX2 doesn't work. And I will give the info I got.
EDIT : Forgot to tell version - pcsx2 0.9.6


Code:
#####  System Information  #####

OS:           Windows 7 Home Premium  (6.01.7600)
DirectX:      9.0c
CPU name:     Pentium(R) Dual-Core CPU       T4400  @ 2.20GHz
CPU speed:    2194MHz
Memory:       4096MB
Screen size:  1366x768 (32bits)
Video card:   ATI Mobility Radeon HD 4650, 1024MB
Audio card:   {1}   {2}


And now pictures of the happenings.



1. This is what happens the moment I go into the settings.
[Image: utennavnf.png]



2. When I launch the ISO, my memory card ain't detected - but it is there.


[Image: utennavn2.png]


[Image: utennavn3.png]


[Image: utennavn23.png]



3. This is another thing that happens, at any actions.
[Image: utennavn4.png]




4. BLANK FILE
[Image: utennavn5.png]



5. This is a new problem, my bios are messed up? All of them, not just this one.
[Image: utennavn6.png]




I hope for a swift support.Rolleyes I will be here at least reading untill I get the support, it may take a while though due to all those problems.


EDIT : I also would like to tell that I have successfully booted up most other emulators for other consoles, the only thing I don't manage is PS2.

Sponsored links

#2
Quote: This is a new problem, my bios are messed up? All of them, not just this one
and how many do you have, exactly ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(06-04-2010, 01:32 PM)jesalvein Wrote:
Quote: This is a new problem, my bios are messed up? All of them, not just this one
and how many do you have, exactly ?


Erm, I just post a picture to that question.
It works fine in my old computer, it's the same settings and all, and same amount of BIOS, but at a constant 50% gameplay speed... My laptop sure can do higher, but these problems just won't do.
#4
Oh, beautiful screenshot.
And how many PS2 do you have ?
*sigh* care to read the rules, next time.
closed
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)