Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need your help
#1
Hey, im from lithuania, so sorry for my bad english.
i want to play fight night round 3 on my pc with pcsx2 but it laggs very badly.when i play mu fps is about 60-35.
here is my computer specification:
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_gdr.120401-1505)
BIOS: BIOS Date: 11/07/08 17:35:47 Ver: 5.33
Processor: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 3328MB RAM
Page File: 3297MB used, 3354MB available
DirectX Version: DirectX 11
Card name: NVIDIA GeForce GTS 450
Manufacturer: NVIDIA
Chip type: GeForce GTS 450
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1245&SUBSYS_83B61043&REV_A1
Display Memory: 2386 MB
Dedicated Memory: 978 MB
Shared Memory: 1407 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: W2243
Monitor Id: GSM56FE
Native Mode: 1920 x 1080(p) (59.934Hz)
Thanks for your help, i really want to play that boxing game, really badlyWink
Reply

Sponsored links

#2
Download latest SVN and enable speed hacks inlcuding MTVU...

http://pcsx2.net/download/development/svn.html
Reply
#3
2.4 Ghz is a bit weak, though.
if you can overclock, that would help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
i downloaded this one http://pcsx2.net/download/viewdownload/9...pu2-x.html
but i don't know that this one is the one you recomended to me, because i don't know what svn is.
my speedhacks is enabled
Reply
#5
Not that one...

A more easy link, just click Download link under Windows 32-bit (latest one)

http://buildbot.orphis.net/pcsx2/
Reply
#6
dude, i don't know even what overlock is, explain maybeWink
Reply
#7
i downloaded that latest svn, and the game a little bit changed.in menu the game works fine no lag gliches, but when i start a match game start to lag.another ideas that i could dome to make this game work fine?
Reply
#8
As said by jesalvein, your CPU just not cut enough for you to expect solid game play...

Maybe you could try changing your EE/IOP and VU Clamp modes to "None"...
Reply
#9
post your settings
Reply
#10
It's not a matter of the clock speed, it's the processor make. Those old Q-models aren't enough to handle the high speed rendering that PCSX2 requires. I run 2.4GHz core i7-3610QM with an nvidia geforce gt 650m & 10 gigs of ram and get full speed on all the games I've tried so far, if they are under the 'playable' list. Sometimes I get kicked back to about 50 fps but that's only if things get hectic really fast. It goes back to full speed after 1-1.5 seconds... stop griping about *speed* and start worrying about make & model.
Reply




Users browsing this thread: 1 Guest(s)