Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Needing help for running PCSX2!
#1
Hi, I'm a newbie to this programme and I have problem starting an ISO game in this.
I'm running window vista as an administrator and when I tried to run the game (execute), I got through the starting of the menu (sony entertainment...) then the title fades off into a black screen and the thing didn't respond (vista closes off the program just like that).
I'm not sure is there any configuration which I've done wrongly, read through the configuration and still did not understand. Will anyone please take a look and tell me what's wrong?
Below are my configuration.
[Image: fvbqcj.jpg][Image: i1abtt.jpg]
Reply

Sponsored links

#2
Sounds like either a bad dump or a graphical problem. Can you post your logs\emuLog.txt and logs\gsLog.txt, as this would show us what the console says at the time of crashing?

Also, sometimes File -> Run CD/DVD fixes some launching issues, so try using that as well.
Reply
#3
1 - Instead of run/execute, use file/Run CD DVD
2 - Update your directx to march 2009
3 - Run pcsx2 as admin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
My directx was updated to latest version, I've run it as an admin,
but when I run CD/DVD, the log just keep on running a whole list of ISO block, and nothing shows up on the screen.
It kept running for whole 15minutes until I manually off it myself.

Here is the log when I execute it instead, not sure if this is what you were looking for.
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = d
x86Family = Intel® Core™2 Duo CPU T5550 @ 1.83GHz
CPU speed = 1.844 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0



**************
rom1 NOT FOUND
**************






**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
Running the PS2 BIOS...
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48

CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.
Reply
#5
Quote:but when I run CD/DVD, the log just keep on running a whole list of ISO block, and nothing shows up on the screen.

Means you have a bad ISO image,use your disc and dump it properly with a program like imgburn or alcohol
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)