Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New PCSX2 user, kingdom hearts help needed!
#1
Hey guys well I just downloaded PCSX2 1.1.0 REV 5478 and haven't installed any plugins or settings or anything. My laptop isn't the best but I was hoping I could at least get Kingdom Hearts playable on it, is it possible.

64 bit Windows 8 OS
4gm Ram
Core i3 2.53ghz CPU
Geforce 315M 1gb GPU

So is it possible to get Kingdom hearts to play reasonable on this? If so how should I go about getting it to play at its best, what config and plugins, etc. Is there a better REV to use than this?

This is all just for Kingdom hearts (but if it does end up good then I might decide to play other games too Tongue2)

Thanks in advance!
Reply

Sponsored links

#2
should be ok for kingdom hearts. using latest stable 1.0.0
you will probably enounter a few slowdowns since your Gpu is weak, so keep native res.
fortunately, KH1 is one of the less demanding games.

what other games do you actually own ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Actually, I too have only a laptop to run this program. But worry not; you can still play both kingdom hearts games quite decently. In the VU section of emulator settings, use the legacy settings where applicable. Then in the GS settings, change slow motion to 60% and turbo to 160%. Lastly while still working in the GS settings, change your frames to skip on turbo and make the draw 1 and skip 2. No speedhacks or anything and it will work pretty well. Except to see the pause menu and save you have to turn off the frame skipping or in this case the turbo. But then again nothing wrong with changing your armor and stuff at half speed right?
Reply
#4
(12-11-2012, 10:19 PM)pagulayan317 Wrote: Actually, I too have only a laptop to run this program. But worry not; you can still play both kingdom hearts games quite decently. In the VU section of emulator settings, use the legacy settings where applicable. Then in the GS settings, change slow motion to 60% and turbo to 160%. Lastly while still working in the GS settings, change your frames to skip on turbo and make the draw 1 and skip 2. No speedhacks or anything and it will work pretty well. Except to see the pause menu and save you have to turn off the frame skipping or in this case the turbo. But then again nothing wrong with changing your armor and stuff at half speed right?

I found your post while browsing the forum and YOU ARE AWESOME! I used this config for dark cloud and it REALLY helped! You sir, are a genius. I have a laptop very similar to the original poster and your tip was the only thing that helped, the reason I'm posting this on the thread and not PM is because I want as many people as possible to see your great advice. I LOVE YOU and cannot thank you enough!!!!!
I don't mind the blurriness from the frame skip either, it's worth it
thanks again dude, you are a LEGEND!
Reply
#5
(12-11-2012, 10:19 PM)pagulayan317 Wrote: Actually, I too have only a laptop to run this program. But worry not; you can still play both kingdom hearts games quite decently. In the VU section of emulator settings, use the legacy settings where applicable. Then in the GS settings, change slow motion to 60% and turbo to 160%. Lastly while still working in the GS settings, change your frames to skip on turbo and make the draw 1 and skip 2. No speedhacks or anything and it will work pretty well. Except to see the pause menu and save you have to turn off the frame skipping or in this case the turbo. But then again nothing wrong with changing your armor and stuff at half speed right?

Thanks for that it really helped a lot, its perfect except for the occasional slow down but I don't think I will be able to fix that on my laptop anyway so thanks Smile

One last question, anyone know how to make the right analog stick the mouse so I can change the camera with that? I've tried enabling mouse and mapping it to the analog stick but it still doesn't work?

EDIT: Actually it still gets down to under 10 frames in cutscenes, is there anything I can do about that or is it just because of my laptop?
Reply




Users browsing this thread: 1 Guest(s)