Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New User, Old Question(S)
#1
Hi guys, I'm new here, as you can see by the title...but I have a very old question that I do not know how to locate...

I got the PS2 Kingom Hearts II ISO....and I got the PCSX2 0.9.6....

I have installed the pcsx2...and I have also installed the PCSX2.

I have then mounted the iso using Daemon Tools, ( Think I was suppose to do that)....

and then I have went to PCSX2...Run...CDVD Run..and clicked on the KH2.iso file...but I am getting two problems

1) Select Bios
2) No memcards...
3) No plugins..

I installed the pcsx2...and I have set the plugins and bios directory...why are they not showing?

Thank you for the help!!!!!
Reply

Sponsored links

#2
Quote:I have then mounted the iso using Daemon Tools, ( Think I was suppose to do that)....
don't ....

Quote:and I got the PCSX2 0.9.6....

better try latest public beta 0.9.7

list your pc specs, plugins settings, send screenshots.
but I bet you didn't run as admin...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
First off do NOT mount it with daemon or any other program. Make sure you install it to a folder you have rights to OR run as administrator if you are using vista/7. Have you gotten the bios of your ps2 yet, this is a requirement to use the emulator. And also what do you mean by this:

Quote:I have installed the pcsx2...and I have also installed the PCSX2.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#4
(09-18-2010, 07:44 PM)GamerGeek Wrote: First off do NOT mount it with daemon or any other program. Make sure you install it to a folder you have rights to OR run as administrator if you are using vista/7. Have you gotten the bios of your ps2 yet, this is a requirement to use the emulator. And also what do you mean by this:

Quote:I have installed the pcsx2...and I have also installed the PCSX2.

Alright here we go...with the screenshots..BTW ignore that statement, I thought I didn't write it but apparently I wrote it twice...

K...

[Image: Untitled-6.png]

Reply
#5
Your "Bios" box is empty, did you get it off your ps2 and set the directory correctly?
Also get the latest beta as jesalvein said. I also see that you have it installed to program files so make sure to run as admin.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
Hi GamerGreek, I have two problems with the beta..

1) There are no tutorials online using the new beta, only 0.9.6...
2) The beta has limited options as I have read, and I want the full experience...
Reply
#7
1) Ok you got me there. But its really not that hard just look around get your bearings. Most settings can be left on default anyway.

2) Yes some things are not yet implementet in the beta, but its still better and will in no way give you an incomplete experiance.

But if you still prefer 9.6 atleast get the r1888 if you dont have it already. The original 9.6 is really outdated these days.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)