Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New drive, new problems
#1
Hello all

Recently I got a new hard drive. I put all my old pcsx2 stuff that could run any game nearly perfectly on there, and now I can't get more than 5 fps on anything using the exact same svn and settings. All of my other hardware is exactly the same as before.

Please help.
Reply

Sponsored links

#2
is this a troll post?
Reply
#3
does this look like 4chan to you or something? I'm having a problem here, If you can't help me then piss off.
Reply
#4
Stabbing in the dark here maybe its a "administrator" issue? Have checked that? It shouldn't be a problem unless of course that drive is bad, I know this si lame but have you tried defragmenting it? But there should be on issues here whatsoever hmm...
Reply
#5
Hmm you know I have been getting tons of games and then deleting them, maybe a defrag would help. I seriously doubt it though.

and no it's not an admin rights issue, there is only on account.
Reply
#6
Seriously? that is not a HD issue, post your machine specs and Emulator/plugins configuration, something got wrong with your new ini files.

Imagination is where we are truly real
Reply
#7
So you didn't reinstall your system? Only deleted/moved some data (including PS2 ISOs and PCSX2 itself) to the new hard drive, am I right? If yes, have you tried and moved the ISOs or the PCSX2 folder back to the exact directory as it was before?
Windows 7 Ultimate 64-bit
AMD Athlon II X4 640 @ 3.7 GHz
Sapphire ATI Radeon HD 5670 1 GB DDR5 @ 800/1000 MHz
RAM 2x2 GB DDR 3 Dual channel
Reply
#8
Check this thread, the guy had a similar issue, and it was solved.
Reply
#9
I honestly can't believe this, but I redownloaded the EXACT SAME VERSION with the EXACT SAME SETTINGS and everything is back to normal.

Thanks for reminding me to defrag though, I really need to do that.
Reply
#10
(04-01-2011, 07:47 AM)bududubdubdubs Wrote: I honestly can't believe this, but I redownloaded the EXACT SAME VERSION with the EXACT SAME SETTINGS and everything is back to normal.

Thanks for reminding me to defrag though, I really need to do that.

lol the mysteries of computers Tongue Glad you got it fixed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)