Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New here
#1
Sorry if im asking some stupid Q's but i just cant fig it out.

First of all im running a vista 64 ultimate machine,core 2 quad 9450 at 2.7,8 gigs of ram,and a 9800gt 1 gig vid card,and a xfi-extreme gamer.Atm all i want to emulate is FF-X and use my keyboard.

Configuration/settings may be where my prob is.I have no idea what to set this stuff on.The guide is confusing(to me).

Was hoping someone with a simular setup can help here
Reply

Sponsored links

#2
What can't you figure out? Are you able to run the game? Are there any error messages? Or is it just slow?

Some more details would help...

But basically:
Update DirectX using the web installer or download the August 2009 Redist.

Right click PCSX2 icon and click on Run as admin.

Use the latest public beta (r1888).

Under Config > Configure, choose the GSdx SSE4.1 plugin for Graphics, any of the audio plugins as long as you use the latest version (I use SPU2-X), the same controller plugin for both controllers (I use Lilypad), Linuz Iso CDVDrom plugin, and the rest of the plugins at default.

Select the BIOS that you dumped from your PS2.

Under Config > Graphics, Select Direct3D 10 (Hardware) for the Renderer, untick Native under internal resolution and input your monitor's native resolution.

Under Config > CPU, Select the 'Limit' bullet.

Under Config > Controller, click on Pad 1 tab and configure your controls.

Under Config > Cdvdrom, browse to your .iso image of the game (create an .iso image of your PS2 DVD using ImgBurn or DVD Decryptor if you haven't already).

Then just Run > Execute.
[Image: yunacopy.jpg]
Reply
#3
Ok i got it running ty.60 fps.

I ran into another prob though.Adding FF-X GS cheat codes.When i click enable patches then execute it crashes.Try to restart with patches enabled it crashes.

And i couldnt get them to work without hitting enable patches.Any idea
Reply




Users browsing this thread: 1 Guest(s)