Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New here, need help if you can.
#1
Hi, I'm new to this emulator world. I have downloaded PCSX2 and I am trying to play Manhunt. Now the game works (Loads, starts up) and after the first cut scene when the director says "ready, action" it just stays on that screen. It's not frozen as the timer from the directors video on the bottom continues to increase. Any idea what the problem might be? Thankyou in advance
(Oh and I have not altered any settings etc, I just downloaded PCSX2 1.0 and ran the game.)
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-13-2012, 01:58 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Sorry, specs are:
Windows 7
intel core i3 2.53ghz (4CPUs)
4gb ram
640gb hdd
intel hd graphics
Its a laptop if that helps. using PCSX2 1.0.0
And trying to play manhunt ISO
The problem is in my first post. thankyou
Reply
#4
Tried software mode (f9) ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-13-2012, 02:30 AM)jesalvein Wrote: Tried software mode (f9) ?
Tried that still stays on the same screen. I have managed to get past the screen once but now it never happens
Reply
#6
For starters disable all speed hacks. Then go to emulation settings and set the EE and VU clamping to Full and Extra+Preserve sign. If that also fails, try changing the round modes of the EE and VU to nearest or negative
[Image: newsig.jpg]
Reply
#7
(08-13-2012, 11:56 AM)Bositman Wrote: For starters disable all speed hacks. Then go to emulation settings and set the EE and VU clamping to Full and Extra+Preserve sign. If that also fails, try changing the round modes of the EE and VU to nearest or negative

Thankyou very much, the change EE/VU to negative worked and now the game runs perfect, Thankyou again.
Reply
#8
Good to know, if you want to help others running the game, consider submitting your testing results to our compatibility list:
http://forums.pcsx2.net/Thread-Sticky-Ho...ng-results
[Image: newsig.jpg]
Reply
#9
(08-13-2012, 03:48 PM)Bositman Wrote: Good to know, if you want to help others running the game, consider submitting your testing results to our compatibility list:
http://forums.pcsx2.net/Thread-Sticky-Ho...ng-results

Of course, I have just posted it for you, If I have missed anything or you need more details from my submitted post then just let me know.
Reply
#10
Thanks, edited your post to expose the bug you encountered here and the fix for it
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)