Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to PS2 Emulation...
#1
So I download the newest verion of pcsx2 (0.9.8) and I cant seem to get full access to my DSDX plugin. Am I doing something wrong here?

[Image: dgovip.png]

Its greyed out, I cant access it. You may say, use the "Plugin Settings" at the bottom of the drop down menu, well I tried. None of the settings i used did anything on that page. I specifically changed some settings and none were reflected in the emulation. Can someone please tell me what ive done wrong here?

MY PC SPECS:

AMD Phenom II X6 1055T CPU
GTX 460 Nvidia GPU
4gb of 1333mhz ram
Asus 890gx Motherboard

I can run pc games fine, but when i try to run Shadow of the Colossus I get huge issues. Like for instance, it runs at 30fps and at the standard native resolution. What can i do to fix the greying out problems and speed up SotC? Ive searched around, didnt see anyone else with the greyed out Plugin issue.

Any help?
Reply

Sponsored links

#2
the greyed out part is just showing the plugin and version number, click on "Plugin Settings..." in that sub-menu and you'll go to the GSdx settings window.

If they don't change anything then try uninstalling your current PCSX2 and using the binary package instead:
http://forums.pcsx2.net/Thread-PCSX2-0-9...ows-Binary

Shadow of the Colossus is a very CPU demanding game, your CPU is just not enough so you should try some speedhacks, the "Vu cycle stealing" one set to moderate should give a nice speedup without much of a negative impact.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(06-27-2011, 10:51 AM)Shadow Lady Wrote: the greyed out part is just showing the plugin and version number, click on "Plugin Settings..." in that sub-menu and you'll go to the GSdx settings window.

If they don't change anything then try uninstalling your current PCSX2 and using the binary package instead:
http://forums.pcsx2.net/Thread-PCSX2-0-9...ows-Binary

Shadow of the Colossus is a very CPU demanding game, your CPU is just not enough so you should try some speedhacks, the "Vu cycle stealing" one set to moderate should give a nice speedup without much of a negative impact.

I installed the Binary package. Can i have the normal package? I couldnt find it. And how do I obtain these Speed hacks and how do I enable them?
Reply
#4
normal package : http://pcsx2.net/downloads.php
speedhacks are in the "speedhacks" tab in pcsx2 config panel read there for more : http://pcsx2.net/guide.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-27-2011, 12:07 PM)jesalvein Wrote: normal package : http://pcsx2.net/downloads.php
speedhacks are in the "speedhacks" tab in pcsx2 config panel read there for more : http://pcsx2.net/guide.php

I configured the Speed hacks and THOSE work, but the settings still aren't applying. The game still runs interlaced and at the 512x448 internal resolution, despite setting it to run at 3x. I am confused.
Reply
#6
What shows in the title bar of gsdx is the native res of the game which can't change. What you set in scaling is what the textures are renderrd at (in your case 3x native)
[Image: newsig.jpg]
Reply
#7
(06-27-2011, 02:33 PM)Bositman Wrote: What shows in the title bar of gsdx is the native res of the game which can't change. What you set in scaling is what the textures are renderrd at (in your case 3x native)

Oh. Thank you for clearing that up. The top will say 60fps, but i will see on screen lag regardless. Is that a normal problem with Shadow of the Colossus? Can I fix this issue? Its currently unplayable even with the moderate VU Cycle Stealing.

Any Help?
Reply
#8
you can try to set it to max.

If that doesn't work, I guess you will just need a better CPU.

What is you cpu clockspeed, BTW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Probably that VU Cycle stealing gives you false reading in FPS. The game just cannot draw everything with this speedhack turned on that's why it seems lagging while it says 60fps. Experiment with the speedhacks, don't just assume more = faster, couse that's generally wrongTongue.
Reply
#10
true, but SotC is an exception.
setting VU cycle stealing to max gave me playable speeds.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)