Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to this. Many little questions.
#1
Specs:

[Image: 79M7i.png]

In addition my graphics card is an NVidia GeForce 8600 GTS.

--------

Just grabbed this because I had a nostalgia hit for Kingdom Hearts. As a new user I have many little questions that the guides seem to have missed.

First, as someone who is using an XBox 360 controller, is there any way to set the analog stick up properly so that I can move more precisely than the 8 cardinal directions? I tried both input plugins and they are the same in this. I might be missing something though.

If I am reading the emulator's UI correctly there seem to be three threads running "EE" (emulation?), "GS" (graphics?), and "UI" (obvious). I am getting occasional slowdowns at certain moments when the EE thread maxes out.

So, that brings me to the second question: The guide pointed out that there are different emulation plugins for better processors. Currently running the SSE2 one. How do I find out which SSE version my processor supports?

Third: Since what looks like the graphics thread isn't maxing out (isn't going over 25% actually) I have room to spare there and would like to try enabling the Anti-Aliasing mentioned in passing in one of the guides. I can't seem to find it in the options anywhere though.

EDIT: Fourth, I am running the game at 1280x720 on a 1280x720 screen. This works fine, though I have to get the window centered every time due to the border. However, every time I restart PCSX2 it reduces the horizontal resolution to 1764 to accommodate the border, and I have to set it to 1280 again. Is there a way to tell the program to stop trying to be helpful and do what I tell it to do? Tongue
Reply

Sponsored links

#2
My answers:

1. I couldn't answer that, might as well wait for other users answer...

2. Once you opened PCSX2, look into Program Log window, it should list all instruction sets that your CPU supports, or generally like this:

x86 Features Detected

3. If you're using official build 0.9.8, then find gsdx.ini in inis folder where pcsx2.exe is located. Open it and add "allowhacks=1" (without quotes). Then in GSdx window, you should see option to configure MSAA...

The easy way is to download latest PCSX2 SVN and MSAA option should be there after you clicked HW Hacks button, in GSdx, of course...

http://pcsx2.net/download/development/svn.html

4. Set the resolution to 1280x720, then save and restart PCSX2...
Reply
#3
(06-28-2012, 07:52 PM)Archerko Wrote:
2. Once you opened PCSX2, look into Program Log window, it should list all instruction sets that your CPU supports, or generally like this:

x86 Features Detected

Ok, it reports:

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

However, when I try to set the plugin to either SSE3 or SSE41 (I assume this is the same as 4a), it says it fails to load. Huh

(06-28-2012, 07:52 PM)Archerko Wrote:
3. If you're using official build 0.9.8, then find gsdx.ini in inis folder where pcsx2.exe is located. Open it and add "allowhacks=1" (without quotes). Then in GSdx window, you should see option to configure MSAA...

The easy way is to download latest PCSX2 SVN and MSAA option should be there after you clicked HW Hacks button, in GSdx, of course...

http://pcsx2.net/download/development/svn.html

Thanks, I'll grab the SVN.

(06-28-2012, 07:52 PM)Archerko Wrote:
4. Set the resolution to 1280x720, then save and restart PCSX2...

Right back to 1264x720.
Reply
#4
Don't look at the windows rating... really... its useless... doesnt mean nothing
i5 2500k@4,9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#5
So now you're stuck with SSE2 option...

SSE4a is not the same thing as SSE41

The same goes for SSSE3, you cannot use this as your processor only supports SSE3 (no extra S)...

About the resolution, did your screen have any option higher than 1280x720? Mine is running fine here on 1360x768 resolution, with 1280x720 as PCSX2's window size...

Edit: Found it, your screen resolution need to be higher than 1280x720 if you want the game window to default to resolution you picked
Reply
#6
(06-28-2012, 08:17 PM)Coma Wrote: Don't look at the windows rating... really... its useless... doesnt mean nothing

Oh I know. Wasn't showing that. Smile

(06-28-2012, 08:21 PM)Archerko Wrote: So now you're stuck with SSE2 option...

SSE4a is not the same thing as SSE41

The same thing as SSSE3, you cannot use this as your processor only supports SSE3 (no extra S)...

Ah ok. Missed that extra S. Thanks. SSE2 it is.



(06-28-2012, 08:21 PM)Archerko Wrote: About the resolution, did your screen have any option higher than 1280x720? Mine is running fine here on 1360x768 resolution, with 1280x720 as PCSX2's window size...

Edit: Found it, your screen resolution need to be higher than 1280x720 if you want the game window to default to resolution you picked

I am running a dual monitor rig with two 1280x1024 monitors. Running in a window anyways. Not even going to try running PCSX2 in fullscreen with a 5:4 monitor.

EDIT: One little extra question. Setting 16:9 in the graphics plugin settings sets the PS2 to widescreen right? I can't tell if it's stretching or now.
Reply
#7
Try 1024x576...

Still in the same ratio though (16:9)... Tongue

Answer for EDIT: Yes...
Reply
#8
(06-28-2012, 08:34 PM)Archerko Wrote: Try 1024x576...

Still in the same ratio though (16:9)... Tongue

Answer for EDIT: Yes...

Meh, I wanted to run it as big as I could. Sad

@edit answer, thanks.
Reply
#9
Why don't you just play in full screen instead?

Or, you can resize the window to suit your needs and leave it...
Reply
#10
(06-28-2012, 08:54 PM)Archerko Wrote: Why don't you just play in full screen instead?

Because, until trying it just now, I thought it would stretch the screen. It letterboxes it, so yes, I can.


However, it changes the resolution back to 1264x720 every time I restart the program. It resets this even when I set it to default to full screen. I want a way to make it stop changing this setting.
Reply




Users browsing this thread: 1 Guest(s)