Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New user, having trouble starting FFX
#1
First time using this emulator. Trying to run an ISO of FFX and it does nothing after I try and run it. Any advice? I can provide any necessary info.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I have a i7-3770k ivy bridge, Supcerclocked Nvidia Gforve 660 Ti 3GB, 8GB RAM on Windows 7. And I just downloaded it so its the most recent version. I have not changed any settings besides what the first plugin is after I already tried a different one. And its an ISO of Final Fantasy 10.
#4
What ur emu log says ..
#5
I'm PMing it to you.
#6
If u post it on ur thread all members can help u....
Its definatly a bad rip ..use img burn to rip agin ur dvd for making an iso.
#7
Ok did u select iso in cd/dvd tab in pcsx2 ?
did u use fast boot ?
did u properly config u'r gs plugin ?
i mean is it on direct3d9,10 or 11 ? not on null

How u ripped u'r iso ?
#8
Preet im damm sure that it is an iso problem ... If they rip thire iso properly the game run fines..
#9
We're still waintg for the emulog to be able to help...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
ost Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8136 MB
CPU name = Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.398 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 660 Ti (9.18.13.1407)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 107ms)
(CdvdSource) HotSwapping CDVD source types from NoDisc to Iso.
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 660 Ti (9.18.13.1407)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
isoFile open ok: F:\Downloads\FINAL_FANTASY_X_PS2DVD.ISO-IPTorrents\IOPRP234.IMG
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (101 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 660 Ti (9.18.13.1407)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 660 Ti (9.18.13.1407)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
isoFile open ok: F:\Downloads\FINAL_FANTASY_X_PS2DVD.ISO-IPTorrents\IOPRP234.IMG
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (101 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(CdvdSource) HotSwapping CDVD source types from Iso to Plugin.
(CdvdSource) HotSwapping CDVD source types from Plugin to Iso.
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 660 Ti (9.18.13.1407)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
isoFile open ok: F:\Downloads\FINAL_FANTASY_X_PS2DVD.ISO-IPTorrents\IOPRP234.IMG
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (101 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: USA v01.60(07/02/2002) Console
(GameDB) Unloading...
...........its thire log......what u think ladies and jentalmen..........

doesnt its bad rip....

doesnt its bad rip....




Users browsing this thread: 1 Guest(s)