Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie Help
#1
Hi Guys, just recently managed to get PCSX2 1.2.1 up and running on my PC (Windows 8.1, Core i5) which took me some time to accomplish. I'm just after starting LoTR The Return of the King. It's running fine except for invisible text in the menus. I searched the forums here for a fix and someone suggested switching to software mode using the f9 key shortcut. The thing is that I'm utterly clueless on how to install the plugin and i'm out of my depth here. Any help would be apppreciated.

http://forums.pcsx2.net/Thread-The-Retur...ible-Menus

This is the thread that I found.
Reply

Sponsored links

#2
Just.. press F9 while running the game?
Reply
#3
(12-30-2014, 03:49 PM)Coornio Wrote: Just.. press F9 while running the game?

I do but since I'm using Windows 8 pressing f9 toggles the system search option in the left side of the screen. I dragged and dropped the plugin files into the plugin folder in the pcsx2 folder in program files.
Reply
#4
Everything that you need is shipped with the installer. No need to drag and drop something. If you drag and dropped a bit too much I would suggest to remove everything and just make a clean install.

Software mode can be set in gsdx plugin settings. Instead of Directx11(Hardware) you choose Directx11(Software) and that's it. F9 is just a handy way so that one does not need to open the plugin configuration.

You are btw. the first user I have seen who could not use F9. Do you by luck use a notebook? Maybe some notebook with some fancy additional keyboard software for ultrafast access to everything you ever wanted? Some software that allows to bind all nice functions and shortcuts one always wanted to have on the keyboard? If yes, then that's probably the problem.
Reply
#5
(12-30-2014, 04:30 PM)willkuer Wrote: Everything that you need is shipped with the installer. No need to drag and drop something. If you drag and dropped a bit too much I would suggest to remove everything and just make a clean install.

Software mode can be set in gsdx plugin settings. Instead of Directx11(Hardware) you choose Directx11(Software) and that's it. F9 is just a handy way so that one does not need to open the plugin configuration.

You are btw. the first user I have seen who could not use F9. Do you by luck use a notebook? Maybe some notebook with some fancy additional keyboard software for ultrafast access to everything you ever wanted? Some software that allows to bind all nice functions and shortcuts one always wanted to have on the keyboard? If yes, then that's probably the problem.

I've pretty much got it figured out, it's just annoying that I can't use the f9 feature to toggle software mode.
Reply
#6
(12-30-2014, 05:35 PM)FatSnacks95 Wrote: I've pretty much got it figured out, it's just annoying that I can't use the f9 feature to toggle software mode.
as suggested before, change the renderer to software mode in gsdx settings so, you don't need to use the shortcut-key.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)