Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie frame rate help, please???
#1
Smile 
Hi, I'm a new user here.

I used to play a couple of PS2 games on my old laptop but the quality wasn't great - kinda forgot about it since then, up until one of my friends mentioned it on his Facebook status, and even though my current laptop is getting on a bit now, I thought I would have a look and see if I could get a few of my favourite games to play on it (especially as my PS2 is on it's last legs!).

I am experiencing a painfully slow frame rate! I have tried playing around with the speed hacks incl. MTVU, I've gone to task manager and given PCSX2 high priority, closed any other open programs, all my drivers are up to date and my laptop is also constantly set to "high performance" and is on the mains as the battery doesn't charge.

Is there anything I could try? Or am I just kidding myself trying to get this clapped-out, old rust-bucket computer to do anything even remotely cool???

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 3069 MB
CPU name = AMD Athlon™ X2 Dual-Core QL-65
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 2.098 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

PCSX2 Version 1.0.0

The game I am trying to play is Kingdom Hearts II - the intro videos/ in-level videos run perfectly and now and then the frame rate goes to 60fps for a few seconds when you move your character etc, but for the most part and always during battles, the frame rate goes down to 35-40fps. Gives me a headache and if nothing can be done I'll just go back to my PS2 instead - I just like being able to play stuff like KH2 when I am away from home...

Thank you all in advance...
Reply

Sponsored links

#2
u'll get slowdowns in this game
this game is more demanding than KH1
what is u'r gpu ?
Reply
#3
(07-15-2013, 07:50 AM)Preet Wrote: u'll get slowdowns in this game
this game is more demanding than KH1
what is u'r gpu ?

Sorry, when I said I am a newbie, I really meant it...

GPU - graphics processing unit? ATI Mobility Radeon HD 4530 graphics card

Thank you
Reply
#4
(07-15-2013, 08:11 AM)MaggzieP Wrote: Sorry, when I said I am a newbie, I really meant it...

GPU - graphics processing unit? ATI Mobility Radeon HD 4530 graphics card

Thank you

Ok u'r graphic card is really weak
use native resolution
allow 8 bit textures tick-untick
(see which gives u speed)
enable recommended speedhacks first in emulation settings
if game still still slow
set ee & vu slider to 2
if u'r game doesn't take benefit from it
set them back to 0
Reply
#5
there's some known and tested settings you can try in my sig
Reply
#6
(07-15-2013, 10:46 AM)Saiki Wrote: there's some known and tested settings you can try in my sig

Thank you both, will try Smile
Reply
#7
(07-15-2013, 11:08 AM)MaggzieP Wrote: Thank you both, will try Smile

Thanks for your help guys but neither solutions worked. I have no idea what I'm doing as I said, so the second solution ended up in me having to save my states/ mem cards to external hdd and wipe/ reinstall pcsx2 lol! It brought up error codes "some kinda error" and "cpu does not support it"...

Guess I'll have to go back to the PS2 when I go home and try to put up with the low frame-rate for the time being
Reply
#8
It's an ancient AMD laptop dual core at 2.1ghz with a low end integrated graphics... you were unfortunately doomed from the start. You won't find any PS2 game that will run full speed more likely than not. Maybe something like Disgaea 1, but yeah... that's probably about it.
[Image: 2748844.png]
Reply
#9
(07-15-2013, 12:36 PM)MaggzieP Wrote: Thanks for your help guys but neither solutions worked. I have no idea what I'm doing as I said, so the second solution ended up in me having to save my states/ mem cards to external hdd and wipe/ reinstall pcsx2 lol! It brought up error codes "some kinda error" and "cpu does not support it"...

Guess I'll have to go back to the PS2 when I go home and try to put up with the low frame-rate for the time being

saiki's settings messed up u'r system Ohmy
Reply
#10
(07-16-2013, 06:53 AM)Preet Wrote: saiki's settings messed up u'r system Ohmy

did you bother to read my settings?

Quote:GS=C:\\Program Files\\PCSX2 1.0.0\\Plugins\\gsdx32-ssse3-r5350.dll

@MaggzieP: You need to use the SSE2 version. the SSSE3 one will not work on your system. AMD does not support SSSE3. I apologize and I should have made that clear when I told you to use my settings. Also, my directories could be different from yours. It was never meant to be plug and play
Reply




Users browsing this thread: 1 Guest(s)