Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No CPU option in config
hi there, I just downloaded and installed PCSx2 (APR 16, 2010). I was following the first time setup guide and saw the part about configuring the cpu settings ( i have a core 2 duo proc). However, when i go into my config, there is no cpu option for me to click on. I see emulation settings, app settings, video, audio, etc... but no cpu. Am I doing something wrong here? is there something else i need to download? thanks.

Sponsored links

That's old beta version,don't expect much help.
Better download the official beta(which is newer)not this one.
The guide is for the 0.9.6 version of the emulator, there's no official guide for the new 0.9.7 beta yet (probably being a beta it won't have it either).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
There is no need to specify CPU, pcsx2 detect it automatically (as always did), the options you want are under Emulation settings. The only "missing" former existent option is the MTGS, which is always activated now.

Maybe you are talking about the video plugin GSDX that allows choices from SSE2, SSE3... and so on.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)