Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No DX11 option?
#1
Why don't I get the dx11 option? I'm pretty sure I have it I have windows 7 geforce gts 360m i7. And ive updated dx
Also..

Operating System = Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 64-bit
Physical RAM = 10173 MB
CPU name = Intel® Core™ i7 CPU Q 720 @ 1.60GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 1.599 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3fd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.0.6002 (Service Pack 2 2.0)
NVIDIA GeForce GTS 360M (8.17.13.142)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Reply

Sponsored links

#2
Because that GPU only supports up to DirectX 10.1, so you're limited to Direct3D 10 option in GSdx, which pretty much the same thing as DX11.
Reply
#3
Both the OS and the video card must be able to DX11. The gts360m is the reason you see only the DX10, but I think there is not any significant loss, can't say for sure. Anyway, the GPU is the problem there.

Beaten by the Ice queen zero Smile that's OK.

PS: Forgot to say, besides those two being need for DX11, there is no difference at all if whatever you play don't use DX11 functions as well.
Imagination is where we are truly real
Reply
#4
Ok thanks. Well its a laptop I wont be upgrading that. I just heard that dx11 would be faster for xenosaga. I guess I cant play it Sad

(10-30-2012, 02:01 AM)fatbiscuits Wrote: Ok thanks. Well its a laptop I wont be upgrading that. I just heard that dx11 would be faster for xenosaga. I guess I cant play it Sad
It says I have the option for sse4 but im using sse2.. how do I change it?
Reply
#5
Found it nvm. Haha yes yes
Reply
#6
go to "config" tab -> "Plugins/BIOS selector". It should be listed in the Plugins tab there at the "GS" line.

Still, Xenosaga is really demanding and you may experiment slowdown in many places, more important for you in this case are the Speedhacks.

Try them, mainly the VU cycle Stealing and EE Cycle rate. If pushed to much the speedhacks may cause sound issues, you may want to try and find the less you can push the sliders which give you the best experience in these circumstances.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)