Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Message in GIT Version
#1
Comes on screen saying what is happening. Is there a way to make there no Message Come Up?
Reply

Sponsored links

#2
Go to the GSdx settings(the video plugin)=>OSD Configuration=>and disable the option

Btw since I can't try that feature,I want to ask...is it really all that annoying that I often see threads about how to disable it?

I for one think it's a good idea to know that the save state and the memory card save was saved successfully(I lost progress is some game in the past because of not actually saving when I press the F1(I don't remember the reason))
Reply
#3
I don't find it annoying, but it can be a pain if you want to record an LP Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(05-06-2017, 07:57 AM)jesalvein Wrote: I don't find it annoying, but it can be a pain if you want to record an LP Tongue2

Nothing Bad about it but when you playing it get in the Way

(05-06-2017, 07:37 AM)vsub Wrote: Go to the GSdx settings(the video plugin)=>OSD Configuration=>and disable the option

Btw since I can't try that feature,I want to ask...is it really all that annoying that I often see threads about how to disable it?

I for one think it's a good idea to know that the save state and the memory card save was saved successfully(I lost progress is some game in the past because of not actually saving when I press the F1(I don't remember the reason))

Thanks. It can be nice to know what is Happening but I guess its a Personal Choice
Reply




Users browsing this thread: 1 Guest(s)