Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Sound, Graphical bugs and unable to save :(
#1
I've managed to get the emulator working on my mac but i am having issues with sound, the graphics and i cannot save my game. There is no sound coming from the games and ive tried changing the options in the configuration for sound but its still not working. I can get the game to run but the graphics are all messed up? Its playable on some games but on others i cant see anything. Also im not sure on how to save my game? do i just do it as if it was a normal ps2?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-18-2012, 03:39 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
I've managed to fix the sound and some of the graphical issues by following this video http://www.youtube.com/watch?v=EdmNBH0Kh...ion_259303 and installing the plugins he used although there seems to be a weird sort of foggy thing i realise this is a very poor description of it so heres a picture http://gyazo.com/a38dec503faeb4a2894037ae3b4efcd1. Heres the specs of my macbook pro running lion
2.2GHz quad-core
Intel Core i7
4GB 1333MHz
Intel HD Graphics 3000
AMD Radeon HD 6750M with 512MB GDDR5
Reply




Users browsing this thread: 1 Guest(s)