Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Sound Problem Lates PCSX2
#1
Hey guys, i'm playing Harvest Moon A Wonderful Life and when i'm using the latest pcsx2 it won't have any sounds at all, but when i'm using the v1.0.0 the sounds works fine. I use all defaults plugins. Please help Laugh
Reply

Sponsored links

#2
tried selecting dsound renderer instead of xaudio ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Click the "Configure" button under where it has "Port Audio" and tick the "Exclusive" box, it will start working then.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
why don't you make that mode default if it solves all problems regarding portaudio?
Reply
#5
Because if people have other music on in the background or a chat of some measure they will never hear it, putting exclusive mode on means nothing else can make a sound except pcsx2.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
here's a quick how to gif
   

click on it to view it

if it's to small to read press Ctrl+your mouse's scroll wheel up, and then Ctrl+your mouse's scroll wheel down to return your screen to normal when you've done


step 1 on the pcsx2 user interface click Config

step 2: on the drop down menu go to Audio (SPU-2)

step 3 : go over to Plugin Settings and left click on it

step 4 :click on the Module: drop down menu, and select one of the 4 plugins
(i personaly use DirectSound (Nice) but try refraction's suggestion of 4-Portaudio (crossplatform) first

step 5: click ok and then restart the emulator

(the above is in-case reddvilzz doesn't know how to do it, and for anyone else reading this thread Smile )

suggestions on how to make the gif better are welcome via pm Tongue
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#7
ok it needs making bigger Sad
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#8
looks okay on my screen? ofc you have to click on it first.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
it's the last pics (4 & 5 in the gif) i can't seem to sort, the gif software is making them to small Blink

nvm i'll redo them again, untill they are sharp enough

i'll figure it out Laugh
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply




Users browsing this thread: 1 Guest(s)