Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No "Unscale Point Line" hack
#1
Trying to play Silent Hill 3 upscaled using this guide http://wiki.pcsx2.net/index.php/Silent_Hill_3 I have it on opengl hardware with depth, and have blending unit accuracy on medium. However the opening FMV isn't showing up and I don't see any option for unscale point line. The alternative "Switch to GSdx Software rendering when an FMV plays" option makes it flicker a ton. Need some help here.

Also not sure if this is a known bug, but the game starts off in japanese text even though I'm using a USA rip. Easy fix by going to in game options, just threw me off at first.
Reply

Sponsored links

#2
Make sure you have the latest development build from here: http://buildbot.orphis.net/pcsx2/index.php

Then make sure you set the options circled below.

[Image: attachment.php?aid=61309]


Attached Files Thumbnail(s)
   
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(10-22-2016, 12:58 AM)refraction Wrote: Make sure you have the latest development build from here: http://buildbot.orphis.net/pcsx2/index.php

Then make sure you set the options circled below.

[Image: attachment.php?aid=61309]


Ah, that made it show up, was using 1.4.0. However I'm still getting a black screen for the opening fmv. Any ideas what it could be?
Reply
#4
No idea, can you post your PCSX2 emulator settings and GSDX settings, there's little cameras in the bottom left corner to help you take pictures of the emulator settings Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
GSDX settings

 [Image: pcsx2_2016-10-21_19-40-10.png]

Emulation settings should all be default since I just installed it except for enable widescreen patch and the settings shown here

[Image: pcsx2_2016-10-21_19-44-07.png]

Thanks btw for the help so far
Reply
#6
What about gamefixes? It quite possibly took settings from your old copy, and speedhacks too.

Just to rule it out for now, can you disable the Widescreen hacks, but leave auto gamefixes enabled Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Gamefixes are disbabled. Here's speedhacks

 [Image: pcsx2_2016-10-21_20-02-48.png]

No luck with 4:3 and disabling widescreen patches sadly.
Reply
#8
Hmm, then I don't know, sorry. You'll have to wait for somebody else to join in on this thread who has the game Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Hey thanks anyway, if it comes down to it I'll just set up the pc copy
Reply
#10
What about using software rendering for FMVs?
Reply




Users browsing this thread: 1 Guest(s)