Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"No disk"
#1
Hey, I'm kinda new to all this. I've been trying to run a game called Suikoden Tactics, but it isn't much working. I have all the settings running, and everything's fine, yet even though I put the game in my laptop's disk drive, the emulator is claiming that there is no disc. My laptop is acknowledging its existence under the F drive, but the emulator won't pick it up. Do I just have to restart it or something? I feel as though that's a cheap solution...


Attached Files Thumbnail(s)
   

Sponsored links

#2
You have to select the disc in CDVD-Top menu.

Nevertheless it would be better for the emulation (faster) if you would create an image using imgburn.
#3
(04-10-2014, 12:07 AM)willkuer Wrote: You have to select the disc in CDVD-Top menu.

Nevertheless it would be better for the emulation (faster) if you would create an image using imgburn.

Alright, I actually fixed it by changing it to "Plugin", but now it has no sound at all. Any suggestions?
#4
Sorry this was actually what I meant. You need the gigaherz-plugin to run dvd's. Nevertheless an iso would be better..

Set Output module from portaudio to direct sound in SPUX-2 settings or tick the WASAPI exclusive mode in the configure menu of portaudio.
#5
Until you can prove you actually own 8 ps2s, i'll lock this for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)