Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No input ingame with any pad plugin
#1
Hi guys. I'm using an official wired Xbox 360 controller. I've been playing God of War 2 for a while now with the same controller, with the same setup but I booted up pcsx2 today and I got no input no matter what I do.
Reply

Sponsored links

#2
Please screenshot first and second tabpage of lilypad plugin settings.
Reply
#3
(08-18-2015, 04:27 PM)willkuer Wrote: Please screenshot first and second tabpage of lilypad plugin settings.

Oh man, I apologise. It started working somehow even though I did nothing... just a bug or something?
Reply
#4
Probably a controller sync issue i'd guess, or maybe it wasn't ready when you started pcsx2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
if you're using 1.2.1 or an older dev build and you started the emulator before plugging in your controller, then that could have caused the issue.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Huh. How peculiar. I was in the middle of fighting Theseus in god of war 2 and then suddenly the problem came back? I tried closing the game and re-playing it but it is still not working. It works perfectly though on normal pc games, I've tried it with Dark souls 2.
Reply
#7
Hmm, if your controller got disconnected for a split second, then that could cause it.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(08-18-2015, 05:23 PM)Nobbs66 Wrote: Hmm, if your controller got disconnected for a split second, then that could cause it.

But shouldn't that be fixed by simply restarting pcsx2?

This is weird. I just tried with Dolphin and it doesn't read inputs either, but it did before? The controller still works very well with PC games (Dark Souls 2)
Reply
#9
I tried to support a similar case a couple of days ago: malfunctioning controller after some time. Have not found a solution.

Please screenshot first and second tabpage of lilypad plugin settings while the problem is observable.
Reply
#10
(08-18-2015, 06:13 PM)willkuer Wrote: I tried to support a similar case a couple of days ago: malfunctioning controller after some time. Have not found a solution.

Please screenshot first and second tabpage of lilypad plugin settings while the problem is observable.

Okay. I'll do that as soon as the problem occurs.

Edit: Right. The problem has occurred again. Here are the settings:

   
   
Reply




Users browsing this thread: 1 Guest(s)