Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound!
#1
Recently installed PCSX2 and it runs perfectly, but there's no sound. This problem is consistent regardless of the game I'm emulating. I have tried messing around with the audio configuration (tried all modules) to no avail. Any help would be much appreciated!

Specs: Windows 7 64-bit OS, Intel® Core™ i3-2120 CPU @ 3.30GHz , 8.00 GB RAM

I downloaded the emulator from PCSX2.net (version 1.2.1)
Reply

Sponsored links

#2
try the latest dev build from here and what specific game are you trying to play ? , make sure to post a screenshot of your audio plugin settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Either set the sound output module to XAudio or while PortAudio is selected(it is by default),click on Configure=>enable WASAPI Exclusive Mode
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-24-2015, 07:02 PM)vsub Wrote: while PortAudio is selected(it is by default),click on Configure=>enable WASAPI Exclusive Mode

This worked!

Thanks guys Biggrin
Reply
#6
I'm not sure but I think I asked about this before but why does this happen and if it doesn't happen to everyone,why does it not happen to everyone.
I'm talking about the need to enable the option "WASAPI Exclusive Mode"(which is not enabled by default)to have sound while PortAudio is selected(which it is from some time selected by default)
Reply




Users browsing this thread: 1 Guest(s)