Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No video display at all
#1
I'm trying to play my copy of Shadow of the Colossus, but when I load it even from the disk there is no video, only sound.
I have tryed both fast and full cdvd booting but it's no good.Mellow

I've attempted this on 0.9.6 0.9.7 and 0.9.8 with basically the same results. Can anyone help?
Reply

Sponsored links

#2
your com spec?
Reply
#3
You're not using a the "null" GS plugin, right?

Have you updated DirectX completely?
Make sure you have the June 2010 redist, and run dxwebsetup.exe.

Post your system specs so we know what you're working with.
Reply
#4
PC specs? PCSX2 settings? plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Let's see...
using an Acer Aspire with athalon tf-20 1.60GHz 2G Ram running Windows 7 64bit
my graphics plugin is GSNull (I have a ton of others but they wont detect) and I'm using mostly the basic settings.
running DirectX 11
I was able to see the emulation once, before i first posted. but since then it stopped and ive tried everything from different versions to completely reinstalling the emulator. nothing works anymore.
Reply
#6
(09-25-2011, 08:33 AM)Aren Wrote: Let's see...
using an Acer Aspire with athalon tf-20 1.60GHz 2G Ram running Windows 7 64bit
my graphics plugin is GSNull (I have a ton of others but they wont detect) and I'm using mostly the basic settings.
running DirectX 11
I was able to see the emulation once, before i first posted. but since then it stopped and ive tried everything from different versions to completely reinstalling the emulator. nothing works anymore.
Null= nothing, nada, zero, zip etc.

Try with the update of dx, but ur pc is veryyyyyyyy low for pscx2 >_>
Reply
#7
works fine with other high-demand programs. i can run multiple tasks and play New Vegas at the same time easy.
also like I said above, my gs plugins dont show up...

btw, i'd like to thank everyone for relpying. i didnt think my problem would be addressed so fast.
Reply
#8
(09-25-2011, 08:47 AM)Aren Wrote: works fine with other high-demand programs. i can run multiple tasks and play New Vegas at the same time easy.
also like I said above, my gs plugins dont show up...

btw, i'd like to thank everyone for relpying. i didnt think my problem would be addressed so fast.

Emulation is a world apart, is rly diferent than using apps that are make for the pc, so emulating something like the ps2 is rly a hard process that even a i5 @4.5Ghz cant play some games, can u check with a svn? http://buildbot.orphis.net/pcsx2/ download the last one, unpack in C:\ drive, follow the steps and check if u can choice dx9 or dx10 in hardware mode.
Reply
#9
*not very used to forums*

ok, ill try that.
Reply
#10
Success!!!
I can actually see now!
Ill post again if I run into anymore problems.


still bothers me that the gsdx plugins wouldn't display as options, though...
Reply




Users browsing this thread: 1 Guest(s)