Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nocturne text missing even using software mode
#1
I am using stable release 1.4.0

i try using solution that provide in here : http://wiki.pcsx2.net/index.php/Shin_Meg...:_Nocturne

but still not working , HELP PLS Sad

i am desperated Sad

*pictures in attachment


Attached Files Thumbnail(s)
           

Sponsored links

#2
I don't understand? The link you posted says nothing about missing text?

Can you show us your emulator settings please? there is a little camera down in the bottom left corner to aid you in taking screenshots
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
As a side note, openGL hardware on 1.5 with accurate date ought to emulate the game perfectly (but SW ought to work too)
#4
(10-15-2016, 04:03 PM)refraction Wrote: I don't understand? The link you posted says nothing about missing text?

Can you show us your emulator settings please?  there is a little camera down in the bottom left corner to aid you in taking screenshots

my problem is same with this guys http://forums.pcsx2.net/Thread-SMT-Noctu...t=nocturne

   

Sad

                       

(10-15-2016, 05:09 PM)gregory Wrote: As a side note, openGL hardware on 1.5 with accurate date ought to emulate the game perfectly (but SW ought to work too)

pcsx2 version 1.5 ??

could you give me the link for me to test ?

what is SW
#5
You can get the latest git build (1.5 version) here: http://buildbot.orphis.net/pcsx2/index.php

SW means software mode(you have Direct3D (Software) selected as Renderer in the GSdx screenshot in your first post).
#6
(10-16-2016, 12:48 AM)FlatOut Wrote: You can get the latest git build (1.5 version) here: http://buildbot.orphis.net/pcsx2/index.php

SW means software mode(you have Direct3D (Software) selected as Renderer in the GSdx screenshot in your first post).

i have already try latest build with 3 mode : HW, SW and OpenGL hardware

but none of them fix the problem Sad

Noted : i try using OpenGL hardware but the screen all white and game is running
#7
Can anyone help with OpenGL hardware in my pc when play the game is white screen but the game running and have the sound ??

GPU : Radeon 6670
#8
On the core config, could you set the preset to the safest. And could you try to remove your GSdx.ini (do a backup) to start with a fresh config. Then just select a SW renderer. It ought to work.

Edit: and are you sure that you properly install the 1.5 ? And that you don't run old plugin from 1.4?
#9
(10-20-2016, 10:32 AM)gregory Wrote: On the core config, could you set the preset to the safest. And could you try to remove your GSdx.ini (do a backup) to start with a fresh config. Then just select a SW renderer. It ought to work.

Edit: and are you sure that you properly install the 1.5 ? And that you don't run old plugin from 1.4?

i use the plugin from 1.5 and correctly

i try ur solution the SW renderer is work properly BUT THE HW renderer still white screen Sad

help Sad
#10
Do you have a screenshot? Is it your issue ? https://github.com/PCSX2/pcsx2/issues/762




Users browsing this thread: 1 Guest(s)