Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Non Default Audio Output Source
#1
I'm sorry if this question has already been answered, I searched to no avail.

Is there any way to set what output source should be used by PCSX2(0.9.7)?

I like to play on my TV which is plugged in with HDMI so if I want sound from the TV speakers I would have to unplug all my speakers and headphones so that Windows sets my TV speakers as the default output source.

Using SPU2-X plugin.

Thank you.
Reply

Sponsored links

#2
Just noticed that 0.9.8 came out, so I installed it and I could now choose DirectSound output module where I could choose the output source Laugh
Reply
#3
What options appear on the output module choices? Tried any of the other ones?

Try updating your directx:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
http://www.microsoft.com/downloads/detai...ceb6d8fa8d
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Right click the speaker in the bottom right corner and click playback devices.

Plug your laptop into your TV.

Right click HDMI output and set as default.

From now on when you connect your laptop to your TV all audio should automatically setup for HDMI (had to do so for my lappy as well).

If you don't see an option for HDMI out, or if you've never had your sounds come from your TV before, you may need to install additional HDMI drivers for either your motherboard or video card (had to do this step for my ATi based board, my nvidia board didn't need it but did have to force the default)
[Image: 2748844.png]
Reply
#5
Upgrading to 0.9.8 fixed the problem, I can now choose my HDMI source as the output.
Reply




Users browsing this thread: 1 Guest(s)