Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Noob in need of help!
#1
Exclamation 
I'm playing MGS2 on the PCSX2 1.2.1 and the problem I'm getting is that whilst playing the game, my frames decrease then increase, audio sounds terrible when it occurs and obviously game play does too.

My game would be running really smooth then I'd turn a corner then it just suddenly lags like hell but when I turn another corner it'll start running smooth again and it's becoming rather annoying!

My specs are:

AMD RADEON HD 6670
Intel® Core™ i3-3240 CPU @3.40GHz
Installed Memory (RAM) 8GB
64-bit Operating System , x64-based processor
Windows 8 (os)

Like I said "Noob in need of help!" I have no idea when it comes to this sort of stuff Unsure

Help would be greatly appreciated!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hmmm, can you determine what settings you use!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#4
(02-26-2014, 11:57 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Everything is on default within the emulator, I've recently got it so I'm playing Metal Gear Solid 2 at the moment and I'm playing them as from ISO
Reply
#5
Do you play all the time at 100% (50/60 FPS) framerate then suddenly it drops? Or is it increasing above 100%?

Using the async mode in SPUX-2 can solve the sound issue but may break some games.

What are your EE%/VU%/GS% readings in the title bar during smooth running scenes and lags/turbos?
Reply
#6
Actually, the game is little demanding, you need a powerfull pc to run this game in full speed! Try with vu to 2 + mtvu enable!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
(02-26-2014, 12:34 PM)willkuer Wrote: Do you play all the time at 100% (50/60 FPS) framerate then suddenly it drops? Or is it increasing above 100%?

Using the async mode in SPUX-2 can solve the sound issue but may break some games.

What are your EE%/VU%/GS% readings in the title bar during smooth running scenes and lags/turbos?

That's what I'm getting! (The attachment). Like I said one minute it will be running completely fine then I turn a corner and it just lags!


Attached Files Thumbnail(s)
   
Reply
#8
Check your CPU temperature in case it's overheating and speed-stepping with a program like coretemp
[Image: newsig.jpg]
Reply
#9
Also gives info about vu% gs% etc during gameplay!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#10
(02-26-2014, 02:26 PM)Brock lessner Wrote: Also gives info about vu% gs% etc during gameplay!

he gave those on his screenshot
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)