Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Noob needs help running Persona 4, Possible bug
#1
Information 
Ok, so I have this old PS2. A couple of weeks ago the DVD player`s lends decided it was his time to go.
Im currently living in South America, (Guess the country and you`l get a free Magic: The Gathering code you can redeem for a card!) so the official service is unavailable and the other guys what to charge my 100$ to fix it, so screw them.
So i downloaded the emulator and used my PS2 bios to run it. However there seams to be some sort of bug or something. When I try to run Persona 4 the graphics are all glitchy. The textures are all messed up, most character seam to have no face, some objects will blend into another..
I assumed the game itself must have some error, but back when I had my PS2 up and running, I never had this problem with this game.

Any help? It could be that the emulator needs to be configured but I dont know how to do that either.

Oh, almost forgot. I did noticed a game-fix in one of the GS configuration menus but it doesn't seam to work.
Could some one please help me!
Reply

Sponsored links

#2
(07-17-2011, 12:42 AM)ivc392 Wrote: Guess the country and you`l get a free Magic: The Gathering code you can redeem for a card!

my guess is... Argentina!


Quote:When I try to run Persona 4 the graphics are all glitchy. The textures are all messed up, most character seam to have no face, some objects will blend into another..
I assumed the game itself must have some error, but back when I had my PS2 up and running, I never had this problem with this game.

PCSX2 settings? plugin settings?

Try using the Direct3D10 (hardware) renderer in GSdx graphics plugin, if you can only use the Direct3D9 (hardware) one then enable the "Logarithmic-Z" option and make sure AA is disabled. Should show correctly in software mode also (press F9 while playing).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)