Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Noob question..How do i enable/activate patches?
#1
Im in the patches browser. I see the patch I need (katamari) now what?

I know i need to disable videos and the game will work but I have no idea how? Arg!

Thanks in advance.
Reply

Sponsored links

#2
(02-02-2010, 09:56 PM)z2AkumA Wrote: Im in the patches browser. I see the patch I need (katamari) now what?

I know i need to disable videos and the game will work but I have no idea how? Arg!

Thanks in advance.

what pcsx2 u use? if its 0.9.6 or r1888 go on "misc" and tick "enable patches" if u are on a pcsx2 that got the new gui (after r2186) go on "system" and click "enable patches".
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
(02-02-2010, 10:00 PM)iakoboss7 Wrote:
(02-02-2010, 09:56 PM)z2AkumA Wrote: Im in the patches browser. I see the patch I need (katamari) now what?

I know i need to disable videos and the game will work but I have no idea how? Arg!

Thanks in advance.

what pcsx2 u use? if its 0.9.6 or r1888 go on "misc" and tick "enable patches" if u are on a pcsx2 that got the new gui (after r2186) go on "system" and click "enable patches".

I use 0.9.6. I selected "enable patches". Katamari still freezes up at the same part as if the emu hasnt enabled the patch.

The enable patches activates all of the patches in there? That doesnt seem to make sense why wouldnt you just enable the patch that pertains to the game you are playing?
Reply
#4
[/quote]

I use 0.9.6. I selected "enable patches". Katamari still freezes up at the same part as if the emu hasnt enabled the patch.

The enable patches activates all of the patches in there? That doesnt seem to make sense why wouldnt you just enable the patch that pertains to the game you are playing?
[/quote]

pcsx2 detects the game u run and it opens the patch for that game. well i would suggest downloading and using r1888 with the 30 december plugins,
http://pcsx2.net/downloads.php?p=publicbeta
if u still got problems try telling your settings (as many as u can)
also in the patch list of pcsx2 (all versions) there is only patch for the japanese version. if u have something else (like us or eu etc) enabling patches does nothing
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
I guess its possible I have the wrong katamari? I am trying to play part 1, I could try part 2. Wouldn't this patch cover both games? Is there any way to tell? Thanks again for your help im going to try your suggestions now.

Just reread your post. The patch only works for the Jap version of the game?!
Reply
#6
(02-02-2010, 10:20 PM)z2AkumA Wrote: I guess its possible I have the wrong katamari? I am trying to play part 1, I could try part 2. Wouldn't this patch cover both games? Is there any way to tell? Thanks again for your help im going to try your suggestions now.

in what language is your game? if its japanese then its from japan Tongue if its english or everything else then patch doesnt work, try what i said before and if u still got problems try searching here http://forums.pcsx2.net/thread-5128.html
for a patch if there is any (i dont remember seeing one there)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
I dont get it. I see multiple youtube videos playing the game in english. Sad Thanks again for your help.
Reply
#8
(02-02-2010, 10:38 PM)z2AkumA Wrote: I dont get it. I see multiple youtube videos playing the game in english. Sad Thanks again for your help.

use 1888 and the plugins i said before. maybe it will work....
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
I got it working. You had to boot it from the cd rather then run-execute.

Now there are a bunch of visual artifacts. That will be the next hurdle

Thanks again for your help.
Reply




Users browsing this thread: 1 Guest(s)