Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Noobie question with PCSX2 0.9.6
#1
Okay I just got PCSX2 installed and working sort of....I am trying to play Grand Theft Auto San Andreas, when I start the game the first scenes play great no lag, fps at 50-60. Then when I get to the game portion the fps drops down to 4-10.

When I look over at the window with the process I get a error that keeps occuring. ZeroGS: Invalid unpack type

I dont know about computers to much, infact I had to use the guide on this site to get PCSX2 actually working.

Any help would be appreciated
Reply

Sponsored links

#2
pc specs, plugins settings ?
and try with the latest pcsx2 stable version instead (0.9.8)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hp ProBook 4520
Proccessor - Intel Core i3 CPU M370 @ 2.40GHZ 2 cores
Ram - 3 Gb
Operating system - Windows 7 32-bit

Um anything else you need?

Config settings

Graphics - ZeroGS 0.97.1 - Default settings
Sound - Spu2-X 1.1.0 - Default Settings
Bios - USA v01.60

Cpu settings
Frame Skip checked
Everything else default

Speed Hack enabled
Use x2 Cycle rate

Thats what I could figure out lol

Oh and I tried updating to next version but I couldnt even get that to work
Reply
#4
(07-23-2011, 03:41 AM)Mr_Frost_ Wrote: Hp ProBook 4520
Proccessor - Intel Core i3 CPU M370 @ 2.40GHZ 2 cores
Ram - 3 Gb
Operating system - Windows 7 32-bit

Um anything else you need?

Config settings

Graphics - ZeroGS 0.97.1 - Default settings
Sound - Spu2-X 1.1.0 - Default Settings
Bios - USA v01.60

Cpu settings
Frame Skip checked
Everything else default

Speed Hack enabled
Use x2 Cycle rate

Thats what I could figure out lol

Oh and I tried updating to next version but I couldnt even get that to work

dont use zeros use gsdx and update ur directx too, and whats is not working in 0.9.8?

Reply
#5
Okay updating to the other graphics I will see how it works. and my directx as well....as for 0.9.8 none of my settings would stick and I couldnt get a memorycard to work or thats the error that kept popping up

Changed graphics and upgraded directx now at 24-33 fps, I plan on taking off the frame skip cause it seems to be screwing up the graphics and sound as well
Took off the frame skip, audio still skips and fps still at 23-33
Reply
#6
you won't gt better with that cpu, unfortunately.
2.4 Ghz is a bit weak for pcsx2 in general and especially for intensive games like gta SA
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)