Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not 100% speed all the time :/ help.
#1
I need help with the config, I'm new at the emulator of Pcsx2 1.4.0 and its not working all the time at 100% speed, it slows down so hard. I need help, my pc is:
intel i7 4780
sapphire nitro r9 390 
and 8 gb ram
need help with how to config, thanks.  Laugh

I want to ask if someone can provide me a config of everything because i don't know how to config

Sponsored links

#2
What games are you trying to play? There really isn't one best config based on hardware, it is more of a game-by-game basis.
DESKTOP 
i5 4690k @ 4.4 GHz GTX 970 16 GB RAM Windows 10 Pro
LAPTOP
i7 5700HQ GTX 980M 16 GB RAM Windows 10 Home
EQOA Revival Wiki

#3
(02-07-2016, 04:32 AM)JonyeGway Wrote: What games are you trying to play? There really isn't one best config based on hardware, it is more of a game-by-game basis.

Gh 2, 3 and Shadow of the colossus, if is the game how can i download those games to play them without "lag" (i know that lag is for online games)
#4
(02-07-2016, 08:02 AM)XtreaD Wrote: Gh 2, 3 and Shadow of the colossus, if is the game how can i download those games to play them without "lag" (i know that lag is for online games)

make an iso out of your discs, for a start.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(02-07-2016, 08:20 AM)jesalvein Wrote: make an iso out of your discs, for a start.

I download the shadow of the colossus from a page and still not dropping 100% of speed
#6
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)