Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Not Responding" Issue
#1
So I'm playing FFX and I got to the part where u in the middle of the battle between the guado and the al bead and u are looking for yuna and i got to the part where u save and then u go into this stair well and then u see a cut scene then u have a battle then another cut scene then u go into the summoners scantuary. Ok my issue is sometimes the game freezes on the cut scene after the battle near the end when kimari turns around, or if i make it through that it freezes when dona starts to talk after u make it in to the summoners scantuary. When i say freezing i mean the visuals flutter and then they start to flash different solid colors and u cant see what is happening but u can still hear it and then it goes black and the game not responding sign comes up so what can i do to get past this because i've reloaded the game like a dozen times and i can seem to get through it. Thx
Reply

Sponsored links

#2
You're using 0.9.6 or the r1888 beta, right?
Try the latest 0.9.7 beta you can get here:
http://pcsx2.net/downloads.php?p=publicbeta
Reply
#3
(03-28-2011, 04:56 AM)rama Wrote: You're using 0.9.6 or the r1888 beta, right?
Try the latest 0.9.7 beta you can get here:
http://pcsx2.net/downloads.php?p=publicbeta

Ok so I downloaded the beta and i took all the files and i combined them with my 0.9.6 folder and i configured it and when i open up 0.9.7 beta it says that plugins run successfully but when i go to play the game it instantly says "Not Responding." I'm assuming it has somthing to do with this message i get everytime a adjust anything:

[wx] Failed to create a temporary file name (error 5: access is denied.)
[wx] can't open user configuration file.
Reply
#4
omg... dont combine ANYTHING AT ALL.

USE ONLY ONLY ONLY the last beta. DELETE everything else (keep memory cards folder ONLY) and then install the LATEST BETA.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
As a general rule, if you dont know what your doing always make a clean install.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
(03-29-2011, 03:25 AM)iakoboss7 Wrote: omg... dont combine ANYTHING AT ALL.

USE ONLY ONLY ONLY the last beta. DELETE everything else (keep memory cards folder ONLY) and then install the LATEST BETA.

Try keeping the mem card folder only and you'll delete the bios
Reply
#7
he is supposed to keep a backup of that.....
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
So i got rid off the old files and downloaded the emulator then put my memory cards in and configured it but i still stops responding when i start the game, this message still comes up eventhough it says that the configuration is good:

[wx] Failed to create a temporary file name (error 5: access is denied.)
[wx] can't open user configuration file.
Reply
#9
Please use the installer version of the 0.9.7 beta.
Reply
#10
I used the PCSX2 0.9.7 beta Full installer
Reply




Users browsing this thread: 1 Guest(s)