Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not compatable with RB/RB2?
#1
Is this not compatible with Rockband 1 or 2?
Reply

Sponsored links

#2
I think that you can play Rockband 1 & 2 (I don't have these games myself). But you need to configure you're control plugin properly. If you have LilyPad then tick guitar under pad options (pad 1).
Hope it works for you!
Reply
#3
I mean like, the disk itself wont work.
Reply
#4
Ok..., download playground 1.0.0395 -> http://www.ngemu.com/ps2/pcsx2.php?action=plugins . Then download PCSX2 478 -> http://forums.pcsx2.net/thread-3716.html (copy to playground 1.0.0395, and delete two blue icons already found in playground) .
And finaly read this guide -> http://forums.pcsx2.net/thread-2298.html . If you have any more questions just ask... .
Reply




Users browsing this thread: 1 Guest(s)