Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not work graphic plugin
#1
Hello, I use Debian testing, just installed pcsx2 repositories, all normal, but the video plugins do not work...
[Image: r03tkz.jpg]

I thank the help
Reply

Sponsored links

#2
Could you check the log ? Maybe you miss a library for the plugin such as the gl driver
Reply
#3
(02-06-2016, 09:47 PM)gregory Wrote: Could you check the log ? Maybe you miss a library for the plugin such as the gl driver

Log:

[wx] libGL.so.1: cannot open shared object file: Arquivo ou diretório não encontrado (File or directory not found)
Path: /usr/lib/i386-linux-gnu/pcsx2/libGSdx-1.0.0.so
File is not a valid dynamic library.
Some kinda plugin failure: /usr/lib/i386-linux-gnu/pcsx2/libGSdx-1.0.0.so
Action canceled: Startup aborted: User canceled FirstTime Wizard.

Already tested on Ubuntu installed via pcsx2 repository and works normally, you are what keeps that PPA running Ubuntu?
Reply
#4
Using different plugins on different versions disable to use newer plugins. For eg gsdx10 on ver 0.9.8 don't support it as it was saying some kinda plugin.... Try it on different versions instead of that you're using.
Reply
#5
It misses the libGL library. Your GPU driver is badly installed on 32 bits. What is your GPU and your driver?
Reply




Users browsing this thread: 1 Guest(s)