Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not working..
#1
Iv been looking at the english guide yes but it aint really helping me
I just cant get it to work, i get to the blue starting screen before the PS logos and it just crashes


Specs : AMD Turion 2.1 ghz dual core
Nvidia geforce 8400m g
3gb ram

Im trying to play ffx btw
Reply

Sponsored links

#2
what game?
file > run dvd
Reply
#3
final fantasy x it is
also i keep getting bad fps..
Reply
#4
(05-11-2009, 03:51 AM)SoulZero- Wrote: final fantasy x it is
also i keep getting bad fps..

try speedhacks
Reply
#5
Ok, speedhack worked i thought it was put on x3 in the first place but i changed it
But now i still need to get past the blue Sony computer entertainment screen at start up, it keeps crashing for no apparent reason
Reply
#6
make sure you have the CDVD plugin set to the right one. (Linuz Iso is iso Tongue, and Gigahertz is DVD)
and do File->Run CD/DVD
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
Yea well im trying to use it on an iso and i am using the Linuz plug in
And whenever i click on the iso file PCSx2 just closes without any error window
i dont know what im doing wrong :s
Reply
#8
what is shown in the console window when that happens? Smile (black window Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
resetting..
ready
bios version 1.60

rom1 not found
rom2 not found
erom not found

framelimiter rate updated [updateVsyncrate] 59 .94 fps
Reply
#10
anyone knows what is wrong ? srry for double post but i cant find it..
Reply




Users browsing this thread: 1 Guest(s)