Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nothing seems to be fixing screen jitters.
#1
Hi! I finished configuring pcsx2 for jak and daxter a few hours ago when I noticed the screen was repeatedly shaking. It seems to go in cycles like a failing motor ignition. First it's steady, then it starts to shake faster and faster before steadying again. I've tried all of the interlacing modes, changing the renderer (Direct3D9 hardware improves it slightly) and the wild arms hack. No idea what else to try.

PCSX2 1.4.0
Windows 10 Home x64 10586
CPU AMD A6-3650 APU with Radeon HD 6530D
8GB RAM
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using. (especially speedhacks)

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Playing Jak and Daxter: The Precursor Legacy from ISO

PCSX2 Settings:
Allow 8bit Textures
3x native resolution
Align sprite and alpha hacks
EE cyclerate -1
VU cycle stealing 2
INTC spin detection
wait loop detection
mVU flag hack
MTVU

I'm pretty sure that's all I've touched.
Reply
#4
what if you disable speedhacks (especially ee cycle rate + vu cycle stealing) ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Game drops to 30-35 fps.

Oops. Drops to 18 if I disable all of them.
Reply
#6
of course, because your CPU is way too weak. but does it remove the screen jittering ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Oh lol my bad. Not 100% but it's waaaay better.
Reply
#8
Alright, I wonder if MTVU speedhack removed + interlace mode set to auto helps ?
OGL renderer may be of a help too.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
No, it seems VU cycle stealing was causing the jitter. Setting EE cyclerate to -2 also causes it. No jitter and a playable framerate. Thank you so much! I had no idea where to look. I might try openGL later.

Edit: I meant that I did try that but it didn't do anything.
Reply




Users browsing this thread: 1 Guest(s)