Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Notice for Windows Live Essentials 2009 users.
#1
Those of you running WLE2009 (because you hate the bloated 2011 interfaces) will find that you are unable to sign back into messenger if you log out.

This is due to microsoft enforcing the use of WLE2011 on Vista SP1 and higher.

Some of you may have noticed that enabling Vista compatibility fixed the missing tray icon, Well Vista (Not SP1 or SP2) compatibility also gives microsoft the finger to their mandatory update as Vista lacks the required updates (GFX Platform and DirectWrite).

Vista compatibility is preferable over windows 2000 and XP compatibility as these prompt for elevation on start as a result of AdditiveRunAsHighest

This reduces WLM2009's security
Reply

Sponsored links

#2
windows 2000 compatibility fix it you don't have to be enforced to download Smile
Reply
#3
windows 2000 and XP compatibility both prompt for elevation on start as a result of AdditiveRunAsHighest

This reduces WLM2009's security
Reply




Users browsing this thread: 1 Guest(s)