Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Obscure Aftermath slowdown
#1
I recently got the emulator to work, I tried Shadow hearts as a test (got the ISO from the CD) and it works great, side from a wierd graphical issue but none the less, worked great.

However, I tried to play Obscure Aftermath (ISO from CD as well) and it will start at 90-99% but when I take the first step outside the door into the Dorm Hall I get a slowdown to about 60%, then back to 90+ when I pass that, not a big issue there. Go on more and end up at the black and white graveyard thing and it slows back down to 6x% and it stays that way, climb down into the tunnel back up. Very first fight, slows down.

Its not a random up down spike but its at certain points in the game, is there any suggested plugins I could use?

If it helps, im running an AMD Computer with Windows 7, Direct x9, Nvidia 9200 graphics, AMD II Quad, 2.8 GHZ.
Reply

Sponsored links

#2
What PCSX2 version? What settings? Do you have Vsync enabled in either GSdx or your graphic card's control panel?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I hope this helps. As for the Vsnc, I looked into the graphic control panel but no clue how to tell.
I switched to playground because during cinematics there would be black 5 huge black bars going down the center.

[Image: PS2Config.jpg]
Reply
#4
In graphic control panel it should be called "Vertical Sync", was it disabled in the GSdx settings?

I don't think we can help much if you're using that older version, playground betas should be slower than the stable and much slower than the newest betas too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(03-10-2010, 05:28 AM)Shadow Lady Wrote: In graphic control panel it should be called "Vertical Sync", was it disabled in the GSdx settings?

I don't think we can help much if you're using that older version, playground betas should be slower than the stable and much slower than the newest betas too.

Yep, the problem is that newest betas aren't compatible with Obcure 2, only Playground ones
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#6
Well in that case we can't really help much :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)