Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd Graphical error
#1
[Image: 7X7IA.jpg]
When playing Crash Twinsanaity i got this weird graphical error that effects pretty much everything and also seems to be on a specific layer because when up close to a large rock or wall it clips through but when looking at an open field or sky this appears. the game still runs at 60fps, but it's an annoying bug to say the least
Reply

Sponsored links

#2
i also had this problem on 1.0.0 and 1.1.0

what version are you using?
ah and try a easy trick, ingame press F9 see if it works, u can undo it by pressing F9, it switches from software mode for hardware mode, but that can lag a bit
Reply
#3
(04-05-2014, 09:06 PM)megafilipe Wrote: i also had this problem on 1.0.0 and 1.1.0

what version are you using?
ah and try a easy trick, ingame press F9 see if it works, u can undo it by pressing F9, it switches from software mode for hardware mode, but that can lag a bit

i feel pretty dumb now, im using 1.00. and pressing F9 did the trick, but now the game is running at half speed. heh. we'll i'll see what the most recent version is and see if that helps. thanks!
Reply
#4
after downloading the most recent version the problem still prosisted, so i went into my video plugin settings (Direct3D11 (hardware)) and went into the configure in hardware mode settings. and the skipdraw was at 0, so i played around with it and it went away at 4 and higher. anywhere above 4 also caused some lag, so i got lucky, nothing about the game has seemed to change eaither other then the bug, it "skips drawing n surfaces" so i guess it was one of those?, i dont know. thanks anyway
Reply
#5
(04-05-2014, 09:53 PM)dainxjac Wrote: after downloading the most recent version the problem still prosisted, so i went into my video plugin settings (Direct3D11 (hardware)) and went into the configure in hardware mode settings. and the skipdraw was at 0, so i played around with it and it went away at 4 and higher. anywhere above 4 also caused some lag, so i got lucky, nothing about the game has seemed to change eaither other then the bug, it "skips drawing n surfaces" so i guess it was one of those?, i dont know. thanks anyway
Thanks a lot bro. The game looks great now

i used this configuration, beautiful and no lag http://i.imgur.com/Ix1tRxk.jpg
Reply
#6
also try the MTVU speedhack, if it does not help turn it off

I have seen it show improvements even on dual core CPUs in some games
Reply
#7
That's what the hack is for, enjoy the game Smile
Reply




Users browsing this thread: 1 Guest(s)