Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd, fairly useless question regarding audio desync after turbo-mode
#1
Ok, this question is sort of retarded.

I allow frameskipping while turbo is active (so turbo runs faster). However, the audio is desynced after I use turbo. I can reset the desync by hitting ESC, then resuming the game.

But I, I am lazy. I would like to not have to do this.

Help me.

Help me become lazier.

Think of the children.
Reply

Sponsored links

#2
Try setting timestretch to Async mix in SPU2 settings
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)