Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd lag playing Katamari Damacy
#1
I just started using PSX2 today, and figured the first game I'd try would be Katamari Damacy. I was able to get through the tutorial and "Make a Star 1" without any issues but I have this weird slow-down on "Make a Star 2" and beyond. I've more or less been able to pinpoint a specific area in "Make a Star 2" where the lag will ALWAYS occur and thus I've been using this as a test point while changing settings to see what helps and what doesn't. On later levels, it seems much more random where the slowdowns happen. I have tried lowering the resolution, even as low as 256x256 and no change was noticed.

My specs are:

AMD Phenom II X6 1055T 2.80 GHz
ATI Radeon HD 5700 Series
4GB memory
Windows 7 Home Premium (x64)

PSX2 1.1.0.5435
I'm on preset 4 now, as that seems the smoothest.
I am playing the game from an ISO.

Edit: I forgot to mention, according to the top of the program I am running at around 57-60fps. There is no noticeable drop in fps when the lag occurs.

Sponsored links

#2
Try the following:

- Enable EE, VU, and MTVU speedhacks and drag both sliders to the middle
- Overclock the CPU to over 3GHz
#3
EE, VU, and MTVU are already enabled, and both sliders are already in the middle (I also tried different combinations of the two sliders being at different parts of the sliders).

Before I do it, I want to ask if that .2GHz increase (well, I guess a bit higher since you said "over") is really going to be the solution to the lag.
#4
(10-26-2012, 06:13 AM)Rogue7177 Wrote: Before I do it, I want to ask if that .2GHz increase (well, I guess a bit higher since you said "over") is really going to be the solution to the lag.

the higher those clocks speeds the smaller the chance it wont run on full speed.

so ya try to get it past 3.4ghz tho that would make a whopping difference Smile
------------------------
status:
------------------------
trolling mode: ACTIVE!
#5
The only reason I'm skeptical is because, like I said I'm able to more or less pinpoint one specific place in one of the levels where the slowdown occurs. Again, I can definitely try to overclock but it just kind of seems (and I know I am more than likely wrong in thinking this) like if CPU speed was the main issue the lag would happen in a place with more pick-upables or would change with the katamari size. Not to mention, I'd think that the fps would drop during the lag if this was the case (which it isn't), right?

I'm sorry to keep questioning the support that is being offered, its just that I want to make sure that it is really the solution before trying something like that and it isn't say... something dumb like I messed up when making the ISO of the game from my disc...
#6
Certain scenes of the game are more intensive or more demanding than other parts of the game.
#7
I'm having the same issue, really strange. It happens for me on the third level i think it is at the very beginning at the top around one of the corners. The strange part is that the FPS stays at 60, the audio doesn't slow down, so the music is playing at normal speed, but the video becomes choppy like it's running at 40 fps. Then once i clear that one corner, the video goes back to normal. Maybe it's the ISO itself or maybe it's some setting that i shouldn't have marked. I checked my performance tab and i'm running at 60% so it's got to be something with the emulator or the iso. Anyway, just thought i'd throw my hat in the ring, and hopefully someone else has come up with a solution or maybe it's something that could be looked at by the devs in the next patch who knows. Thanks!
#8
(02-24-2014, 06:06 AM)Charlievt22 Wrote: I'm having the same issue, really strange. It happens for me on the third level i think it is at the very beginning at the top around one of the corners. The strange part is that the FPS stays at 60, the audio doesn't slow down, so the music is playing at normal speed, but the video becomes choppy like it's running at 40 fps. Then once i clear that one corner, the video goes back to normal. Maybe it's the ISO itself or maybe it's some setting that i shouldn't have marked. I checked my performance tab and i'm running at 60% so it's got to be something with the emulator or the iso. Anyway, just thought i'd throw my hat in the ring, and hopefully someone else has come up with a solution or maybe it's something that could be looked at by the devs in the next patch who knows. Thanks!

please open your own thread
[Image: gmYzFII.png]
[Image: dvedn3-5.png]




Users browsing this thread: 1 Guest(s)