Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odin Sphere slows down
#1
Hi,
i configured the emulator like the guide says and my computer is really fast too
ATI Radeon HD 4890
amd phenom 9850 quad-core processor
4gb ram
Windows Vista 64bit
but as soon as a character talks or the actual game starts, it slows down to ~38fps. It goes even less when i kill an enemy.
the game is ntsc

thx in advance for the help =)
Reply

Sponsored links

#2
ok
post cpu clockspeed, pcsx2 settings, screenshots, console, log ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
4 x 2,5Ghz
[Image: speedhacks.th.jpg]

[Image: soundrw.th.jpg]

[Image: grafikkonfig.th.jpg]

[Image: cpuxo.th.jpg]

[Image: configurationq.th.jpg]
Reply
#4
Use hardware mode directx 10 for graphics. Right now you are using software mode which means you are not using your 4890 at all. After that you should have no slow down problems with Odin Sphere
System Specs
AMD Phenom II x3 720 @ 3.5GHz
ATI Radeon HD4870 1GB overclocked
4GBs of DDR3 RAM
Reply
#5
(04-28-2010, 01:04 AM)flow.of.soul Wrote: Use hardware mode directx 10 for graphics. Right now you are using software mode which means you are not using your 4890 at all. After that you should have no slow down problems with Odin Sphere

thx for the very fast answer that late or maybe it`s not late were you come from ^^
anyway did that, but doesnt work that well

[Image: zwischensequenz.jpg]
Reply
#6
Try with the latest beta plugins and enabling/disabling (whichever works best for you) "allow 8-bit textures" on the beta GSdx.
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

You could also try another plugin like ZeroGS/ZZOgl.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Is Odin Sphere really that demanding? I was thinking of getting that :X
Reply
#8
Not really, it just has a specific problem with GSdx and older GSdx revisions (like the one EggInSack was using) are even slower with it... not to mention older GSdx also had problems with ATI cards.

Besides you seem to have enough machine for any game Oo
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
works well with the betaversion and betaplugins
only got some minor soundspickes but it doesnt really harm the atmosphere
thx for the help
Reply
#10
oh guys, sry to bother you again, but this time Shadow of the Collossus slows down very much the moment the intro scene starts.
The game itself works at the same slow speed.
For some reason, it seems like the emulator doesnt use my CPU very much.
[Image: sotc.th.jpg]

[IMG=http://img687.imageshack.us/img687/1714/cpusettings.th.jpg][/IMG]


Thx for the help guys.
Reply




Users browsing this thread: 1 Guest(s)