Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OffBoard Video Card doesnt show up
#1
hi everyone,

My video card doesnt appear in the selection list.

I have Dell Inspiron n4050 with two video cards, one off-board and another on-board. I want to select the off-board, which is best...
but the selection list just let me select Default Hardware Device, Reference Device and Mobile Intel® HD Graphics.

I am using the sse2 version of the gs plugin, and my off-board graphic card is AMD Radeon HD 7450M....

should I change something... or the option Reference Device is actually refering to my off-board video card???

Thanks guys!!!!
Reply

Sponsored links

#2
Check your AMD control centre options, im sure theres an option somewhere to do with discreet video card or something (don't have an AMD so i cant check)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
OffBoard lol!
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#4
(02-02-2014, 09:34 PM)Donovan24 Wrote: OffBoard lol!

At least he's not from South Africa.
Reply
#5
Guys, quit it with the mocking and blatant racism, not to mention the spamming useless posts. Else im going to start handing out warnings.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(02-02-2014, 09:34 PM)Donovan24 Wrote: OffBoard lol!

sorry didn't get it... what it so funny about it??? just asking!!!

By the way @refraction I couldn't find any option to do with discrete video cards ... any idea????

thanks!!!!
Reply
#7
(02-02-2014, 11:07 PM)joe_cqr Wrote: sorry didn't get it... what it so funny about it??? just asking!!!

By the way @refraction I couldn't find any option to do with discrete video cards ... any idea????

thanks!!!!

Do you have the latest drivers installed for your Dedicated(OffBoard) video card?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
i wonder if he switched the onboard graphics off in the bios, whether that would help,

it's such a long time since i had a pc with one in that i've kind-of forgotten    

i do remember though that i had to switch mine off because it caused some serious irq problems

i'm sure switching it off couldn't hurt thoughSmile
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply




Users browsing this thread: 1 Guest(s)