Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Offset hack Isn't showing up
#1
I added Allowhacks=1 in the ini file yet I still don't see offset hack. What am I doing wrong?
I5 4670k @ 4.3
MSI GtX 970 gaming edition
MSi gaming 7 mobo
8 gigs ram
noctua nh-d15 cpu cooler
850 evo 250 gb ssd & 500gb HDD
Reply

Sponsored links

#2
(02-08-2015, 06:22 PM)imnotagamer007 Wrote: I added Allowhacks=1 in the ini file yet I still don't see offset hack. What am I doing wrong?

Afaik the offset doesn't require a special setting in the ini to appear.. What version are you using and where exactly are you looking?
Reply
#3
(02-08-2015, 06:34 PM)Coornio Wrote: Afaik the offset doesn't require a special setting in the ini to appear.. What version are you using and where exactly are you looking?

config>video>plugin settings

http://a.pomf.se/cqmncy.jpg
I5 4670k @ 4.3
MSI GtX 970 gaming edition
MSi gaming 7 mobo
8 gigs ram
noctua nh-d15 cpu cooler
850 evo 250 gb ssd & 500gb HDD
Reply
#4
(02-08-2015, 06:35 PM)imnotagamer007 Wrote: config>video>plugin settings

http://a.pomf.se/cqmncy.jpg

You're gonna have to press the Configure button right there to bring up the HW rendering hacks.
Reply
#5
(02-08-2015, 06:59 PM)Coornio Wrote: You're gonna have to press the Configure button right there to bring up the HW rendering hacks.

It isn't there either. http://a.pomf.se/nzdyjh.png

Here are my ini settings:
[Settings]
Adapter=default
Renderer=0
Interlace=7
AspectRatio=0
upscale_multiplier=5
filter=2
paltex=0
logz=1
fba=1
aa1=1
nativeres=0
resx=1024
resy=1024
extrathreads=0
ShadeBoost=0
Fxaa=0
shaderfx=0
UserHacks=1
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
UserHacks_AlphaStencil=0
UserHacks_NVIDIAHack=0
UserHacks_DisableCrcHacks=0
UserHacks_TCOffset=0
AllowHacks=1
I5 4670k @ 4.3
MSI GtX 970 gaming edition
MSi gaming 7 mobo
8 gigs ram
noctua nh-d15 cpu cooler
850 evo 250 gb ssd & 500gb HDD
Reply
#6
ANyone? I'm trying to apply the offset hack for devilmaycry's blurriness.
I5 4670k @ 4.3
MSI GtX 970 gaming edition
MSi gaming 7 mobo
8 gigs ram
noctua nh-d15 cpu cooler
850 evo 250 gb ssd & 500gb HDD
Reply
#7
Looks like a bad description on the wiki.

Quote:Workaround: Use Software Mode (F9) or a revision of GSdx like r4787 or newer. May also need Offset Hack enabled in GSdx.

Assuming you're referring to this? Try the Half-pixel Offset hack.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#8
(02-08-2015, 08:41 PM)Ryudo Wrote: Looks like a bad description on the wiki.


Assuming you're referring to this? Try the Half-pixel Offset hack.

thank you for the reply but it did not help

edit: okay it did help. I had directx 11 enabled. So I selected dx9 instead and that along with the offset hack helped a lot. It looks much better now thanks.
I5 4670k @ 4.3
MSI GtX 970 gaming edition
MSi gaming 7 mobo
8 gigs ram
noctua nh-d15 cpu cooler
850 evo 250 gb ssd & 500gb HDD
Reply
#9
Try setting values in the TC Offset boxes. Try:

100,100
500,500
500,0
0,500

and so on.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)