Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Okage Shadow King (Very Slow)
#1
Wink 
Hi there,

How are you doing? I hope you are great and everything is going well. I tried to play Okage on PCSX2 0.9.8 but it's so slow! I can play latest games with the full speed such as Kingdom hearts and tales of abyss. I searched a lot but nothing happened, so I'm looking for a config/settings which can make it fast?

PS. my PC has i5, 2.67 GHz and 4 GB RAM Ninja
Reply

Sponsored links

#2
It's a problem with GSdx hardware rendering. The shadowing technique the game uses is hard to emulate.
Try software rendering.
Reply
#3
Thank you rama for quick reply,

Well, I dunno what software rendering, I went to Config > Emulation Settings >

EE/IOP:
Emotion Engine> Recompiler
[_] Enable EE Cachee - Interpreter Only! (Slower)
IOP> Recompiler
EE/FPU> Chop / Zero
Clamping Mode> Normal

VUs:
VU0> microVU Recompiler
VU1> microVU Recompiler
VU0 / VU1> Chop / Zero
Clamping Mode> Normal

GS:
Framelimiter [_] Disable Framelimiting
Base Framerate: 100%
Slow Motion Adjust: 50%
Turbo Adjust: 200%
[_] Use Synchronized MTGS
[_] Disabled all GS output
Frame Skipping> Disable [default]
2 Frames to Draw
2 Frames to Skip

Speedhacks:
[_] Enable speedhacks
" the rest options in the Speedhacks are gray "

Game Fixes:
[_]Enable manual game fixes [Not recommended]
" the rest options in the Game Fixes are gray "

So what I have to do to make it run in the full speed?

Regards, Jaster
Reply
#4
sofwtare rendering may be enabled by pressing F9 in-game.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Thank you so much jesalvein & rama, it works =)

I gonna try this in odin sphere too, thank you again =)
Reply
#6
Should've mentioned that it's a GSdx option? Tongue2
Reply
#7
Thx rama, you tried to help me but the problem im still a newbie in pscx2 X)

Btw, in the houses the speed is fps 60 but which is good, but in the map, the speed become fps 30 which is a little bet slow?

Any idea if there is a possibility to make it faster?

Thanks again guys and sorry if I'm bothering you ...

Regards, Jaster
Reply
#8
You could try to increase the number of threads GSdx sw rendering can use. It's in its options again.
Try setting it to 2 or 3 and see if it helps.
Reply
#9
Hi again rama, and I'm very sorry to be late, but I got many works and I didn't have a time to check the emulator even I read your post yesterday. Well, I tried to go to GSdx and select the 2nd option (I think it was hardware, or software... forgot ^^") and down I made it 2 and the speed increased to fps 45. Better than before but there is some slow too. If there is nothing we can do, I'm really appreciate your help rama, and once again I'm sorry to be late >_<"

Regards
Reply




Users browsing this thread: 1 Guest(s)